MediaPortal SVN-Snapshot:-07-04-2009 09-04h - Revision:23143.rar (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Somtimes after zapping, i gget a green screen!

    Hi Devs!

    Sometimes after zapping, i get a green screen! After restarting MP all is working fine! I attach a screenshot and logs!

    Best regards

    Helios
     

    mucha0815

    Portal Member
    March 23, 2009
    8
    0
    i have a problem with the timeshift function
    the forward function in timeshift mode is faster than the tv picture+sound
    the rewind function does not work, it displays the "<< 2x", but the tv is still playing normal

    system:
    vista 32
    dvb-t
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    I am unable to play an audio cd. The error message on the screen is: "Unable to play: Track01.cda. Audio codec:" The logs are attached.
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    I am unable to play an audio cd. The error message on the screen is: "Unable to play: Track01.cda. Audio codec:" The logs are attached.
    Please assign for testing purposes a different drive letter than Z: to your CD and try again.
     

    mucha0815

    Portal Member
    March 23, 2009
    8
    0
    i have a problem with the timeshift function
    the forward function in timeshift mode is faster than the tv picture+sound
    the rewind function does not work, it displays the "<< 2x", but the tv is still playing normal

    system:
    vista 32
    dvb-t
    I forgot to upload a Log, here it is.
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    hwahrmann: I assigned letter E: and it works now, thank you for the workaround!! :D:D:D

    Would it be possible to fix this in the next SVN so I could use Z: ?

    I am unable to play an audio cd. The error message on the screen is: "Unable to play: Track01.cda. Audio codec:" The logs are attached.
    Please assign for testing purposes a different drive letter than Z: to your CD and try again.
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    need to find the root cause of it first.
    But yes, i'll try to fix it for 1.1 final.

    Edit: Was trying now myself and have no problems doing playback with CD on drive Z:
    did you Change to Z: after MP had been instaled or was the CD always Z:?
    And is it the only CD Drive?

    Only thing i can suggest now, is changing back to Z:.
    Go into config -> Music Folders and remove all optical drives from the folder.
    then close and reopen config to get them re-addd and try again.
    it should work.

    i can't find any reason in the code, why Z: shouldn't work.
     

    doornjoostje

    Portal Pro
    December 6, 2007
    432
    14
    Netherlands Netherlands
    Found an issue. I've set the CAM limit to 0 for both DVB-C floppyDVBs.
    I was recording 4 shows, but wanted to look a different channel on the same mux.
    Gave an error, that there was nothing available.
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Found an issue. I've set the CAM limit to 0 for both DVB-C floppyDVBs.
    I was recording 4 shows, but wanted to look a different channel on the same mux.
    Gave an error, that there was nothing available.
    CAM limit shouldn't be ever set to zero. (althou the bug is that you were able to record four channels with such setting :))
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Similar threads

























    Top Bottom