MediaPortal SVN-Snapshot:-07-04-2009 09-04h - Revision:23143.rar (1 Viewer)

doornjoostje

Portal Pro
December 6, 2007
432
14
Netherlands Netherlands
Found an issue. I've set the CAM limit to 0 for both DVB-C floppyDVBs.
I was recording 4 shows, but wanted to look a different channel on the same mux.
Gave an error, that there was nothing available.
CAM limit shouldn't be ever set to zero. (althou the bug is that you were able to record four channels with such setting :))
I've set it to 15, now it is working as expected.

But as mentioned on the page where you can set it: "Setting the limit to 0 will disable the limit completely"
 

tourettes

Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Found an issue. I've set the CAM limit to 0 for both DVB-C floppyDVBs.
    I was recording 4 shows, but wanted to look a different channel on the same mux.
    Gave an error, that there was nothing available.
    CAM limit shouldn't be ever set to zero. (althou the bug is that you were able to record four channels with such setting :))
    I've set it to 15, now it is working as expected.

    But as mentioned on the page where you can set it: "Setting the limit to 0 will disable the limit completely"
    Ok, then either its old documentation or bad code :)
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    hwahrmann:

    I renamed the drive from E: to Y:. The new drive appeared in the list. When I attempt to play the disk by selectint "Play" from the main menu or going to My Music and selecting one of the .cda files from the drive, I got "Unable to play: Track01.cda. Audio codec."

    Then I renamed the drive from Y: back to E: - got "Unable to play: Track01.cda. Audio codec:"

    Tried to rename to Z: - same thing.

    So the drive renaming workaround doesn't work for me anymore.

    Windows media player plays audio CD no problem, the problem is in MediaPortal.

    I don't understand why does the system complain about audio codec?



    need to find the root cause of it first.
    But yes, i'll try to fix it for 1.1 final.

    Edit: Was trying now myself and have no problems doing playback with CD on drive Z:
    did you Change to Z: after MP had been instaled or was the CD always Z:?
    And is it the only CD Drive?

    Only thing i can suggest now, is changing back to Z:.
    Go into config -> Music Folders and remove all optical drives from the folder.
    then close and reopen config to get them re-addd and try again.
    it should work.

    i can't find any reason in the code, why Z: shouldn't work.
     

    project2501

    Portal Member
    February 8, 2007
    48
    0
    dvb-c scanning still not working and getting nosignal error on
    channel change most times i change channel in dvb-c dvb-t seem ok
     

    GagReflex

    Portal Pro
    October 10, 2006
    101
    3
    Melbourne
    Running Windows 7 on a test box... I can't get the XmlTV to auto import???... I can manually click the import button and it imports fine, but if I place a new xml file in the folder it doesn't auto import.. I presume this is a Windows7 issue.

    Is any one else running Win7 and using the XmlTv plugin?
     

    iosub

    Portal Pro
    April 26, 2006
    573
    30
    San Sebastian
    Running Windows 7 on a test box... I can't get the XmlTV to auto import???... I can manually click the import button and it imports fine, but if I place a new xml file in the folder it doesn't auto import.. I presume this is a Windows7 issue.

    Is any one else running Win7 and using the XmlTv plugin?
    what about adding logs??

    thanks!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    Similar threads

























    Top Bottom