MediaPortal SVN-Snapshot:-08-16-2008 10-57h - Revision:19936.rar | Page 4

Discussion in 'untested MediaPortal and TV-Server 1.0 RC2 svn-bui' started by MediaPortal-Bot, August 16, 2008.

  1. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,717
    Likes Received:
    1,122
    Gender:
    Male
    Ratings:
    +2,404 / 22
    Home Country:
    Germany Germany
    Show System Specs
    Was reported yesterday. See here. I have the same issue, the menu entries are inactive - and there is of course no entry in the error.log.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. disaster123
    • Premium Supporter

    disaster123 MP Donator

    Joined:
    May 14, 2008
    Messages:
    3,546
    Likes Received:
    417
    Ratings:
    +431 / 2
    Home Country:
    Germany Germany
    If i'm in Zoom mode - i've very often black bars on left and right - but most only on the left side. Is this normal?
     
  4. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Did all of you who encountered the problem tried it with BlueTwo skin (the screenshots I saw were with different skins). Possibly there was a change with requires skin modifications?

    grubi.
     
  5. WideView

    WideView Portal Member

    Joined:
    August 1, 2008
    Messages:
    24
    Likes Received:
    1
    Ratings:
    +1 / 0
    Since that I am using SVN revision 19936 I've got pretty often unexpected crashes of the MediaPortal Configuration utility.
    Most of the times the configuration utility is crashing when I go to "Plugins". After the plugin window is visible, it will take around 10 seconds but then Windows is telling me that it has to close the configuration utility due to an error. In SVN revision 20080725 it was still working fine.

    There is nothing about this crash in the Windows events log.

    The MediaPortal Configuration log file is attached with this post. I hope that someone is able to reproduce/fix it. Please let me know if more information is required.


    TV-Server Version: RC2 with SVN-revision 19936
    MediaPortal Version: RC2 with SVN-revision 19936
    MediaPortal Skin: Aeon Wide
    Windows Version: Windows Vista Business SP1 (32 bits)
    CPU Type: AMD Phenom X3 8750
    HDD: Western Digital 500GB
    Memory: Corsair TWIN2X 2x1GB DDR2 PC6400
    Motherboard: Gigabyte MA78GM-S2H
    Video Card: on board
    Video Card Driver: ATI Catalyst 8.7
    Sound Card: on board
    Sound Card AC3: on board
    Sound Card Driver: 6.0.1.5657
    1. TV Card: Digital Everywhere FloppyDTV
    1. TV Card Type: DVB-C
    1. TV Card Driver: 4.5.N
    MPEG2 Video Codec: Cyberlink Video/SP Decoder (PDVD8)
    MPEG2 Audio Codec: AC3Filter 1.51a
    h.264 Video Codec: Cyberlink H.264/AVC Decoder (PDVD8)
    Satelite/CableTV Provider:
    HTPC Case: Antec Fusion
    Power Supply: Antec 430 Watt
    Remote: Microsoft MCE Remote Control + Receiver
    TV: JVC LT-32x70 BU
    TV - HTPC Connection: HDMI - HDMI
     
  6. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,717
    Likes Received:
    1,122
    Gender:
    Male
    Ratings:
    +2,404 / 22
    Home Country:
    Germany Germany
    Show System Specs
    Yes, just set it to BlueTwo and the issue is still there. Hence it's not skin-related. Can you select the respective entries for recordings?

    Regards, Johannes
     
  7. grubi

    grubi Portal Pro

    Joined:
    June 16, 2007
    Messages:
    1,216
    Likes Received:
    77
    Location:
    127.0.0.1
    Ratings:
    +86 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Currenty building up a new development machine, so I'm unable to test is for now. On the productive system I'm running RC2 without SVN which did not show the problem. As soon as I have finished I will give it a try.

    grubi.
     
  8. nesh

    nesh New Member

    Joined:
    August 18, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    hi all

    it was quie hard to get all this stuf to work but getting beter,i try mediaportal and have very good cpu result so far the best one 30-40%,have dualcore intel celereron at 2ghz,nvidia go 7900gs,1gb ram.the proble is that everytime i tick off mediaportal i cant start it anymore and need to resatrt notebook.any ideas?
     
  9. Prenda

    Prenda New Member

    Joined:
    August 19, 2008
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    Hi all.

    After some issues with the TV, like crashes after a minute of use, the TV Engine of this SVN works well for me. Nevertheless, the system's performance is not very good. It takes about 5 seconds to access the TV menu, and the same time to switch the TV on.

    Regards.
     
  10. Laban

    Laban Portal Pro

    Joined:
    July 1, 2007
    Messages:
    206
    Likes Received:
    18
    Occupation:
    Software engineer
    Location:
    Luleå
    Ratings:
    +18 / 0
    Home Country:
    Sweden Sweden
    Another note about my HD related problems. Pause, run , pause is back now when i use coreavc. CPU usage is a lot higher, sometimes in the 80's. Not sure why. I have the professional edition which whould be multicore enabled.

    Anyway, i installed Cyberlink PowerDVD which i used to use before my latest rebuild and the run, pause, run problem (i noticed that i get dropped frames, Mediaportal.log) is gone now. I even tried a few restarts just to be sure. I can't use EVR though, it gives my sound and a black screen.
     
  11. tomeliten4

    tomeliten4 Portal Member

    Joined:
    September 29, 2006
    Messages:
    46
    Likes Received:
    0
    Location:
    Seljord
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    No video or sound

    I still cant get the my client to show TV from the server. Cane some one take a look at my logs?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!