MediaSlayer - CD and DVD HD ripping tool | Page 73

Discussion in 'MediaSlayer' started by -Manfred-, April 3, 2008.

?

Mencoder - working or not

Poll closed March 6, 2014.
  1. Yep, all is fine

    29 vote(s)
    30.9%
  2. No and I'm frustrated

    65 vote(s)
    69.1%
  1. -Manfred-
    • Team MediaPortal

    -Manfred- Retired Team Member

    Joined:
    May 15, 2007
    Messages:
    728
    Likes Received:
    341
    Ratings:
    +350 / 0
    Home Country:
    Finland Finland
    All looks good for MP & plugin side but it seems to me that Mencoder is crashing: "Assertion v>0 && v<=(1 ? 32 : 16) failed at libavutil/mem.c:204
    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information."

    Can you try another version of Mencoder (older I suppose)? Did MP GUI show any progress for 1st pass encoding?



    And you can always try encoding from command prompt by copying used command from MP log to find out what goes wrong.
     
    Last edited: August 30, 2013
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. banshee

    banshee Portal Member

    Joined:
    September 21, 2012
    Messages:
    19
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Australia Australia
    Thanks for the reply

    I will try a different version of mencoder and see how it goes.
    I did the command line and I posted the last 1/4 of the output in my last post.

    Thanks again
     
  4. banshee

    banshee Portal Member

    Joined:
    September 21, 2012
    Messages:
    19
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Australia Australia
    Hello Again

    I have tried a different version of mencoder with the same result.
    In mediaportal i get a progress bar and at the end of the 1st pass i get the failed message
    I run this line in command prompt
    dvd://1 -dvd-device H:\ -sws 2 -oac copy -ovc lavc -lavcopts vcodec=mpeg4:v4mv:mbd=2:trell:cmp=3:subcmp=3:vbitrate=1200:threads=2:turbo=1:vpass=1 -aid 128 -vf pullup,softskip,crop=672:416:24:78,hqdn3d=2:1:2,scale -zoom -xy 672 -passlogfile "C:\Users\HOME-THEATRE\AppData\Local\Temp\xvid2pass.log" -o NUL

    and instantly get duplicate frame and skipped frame errors
    I wont attach new logs as the ones i attachedbefore are the same.

    any ideas?

    thanks
     
  5. -Manfred-
    • Team MediaPortal

    -Manfred- Retired Team Member

    Joined:
    May 15, 2007
    Messages:
    728
    Likes Received:
    341
    Ratings:
    +350 / 0
    Home Country:
    Finland Finland
    Try this. I've been using this for years. Never updated after found working version. I remember from the past that some versions did not work when others were just fine.
     

    Attached Files:

    • Mencoder.zip
      File size:
      14.3 MB
      Uploaded:
      September 2, 2013
      Views:
      238
  6. banshee

    banshee Portal Member

    Joined:
    September 21, 2012
    Messages:
    19
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Australia Australia
    Thanks mate,
    I figured out the problem was the ac3 audio. I have it working now.

    I installed the latest ac3 codec and used the mencoder version you posted above.

    Thanks again for your help
     
  7. cabala

    cabala Portal Pro

    Joined:
    October 30, 2007
    Messages:
    63
    Likes Received:
    10
    Ratings:
    +15 / 2
    Home Country:
    Italy Italy
    Hi Manfred,

    is it possibile to have a MP 1.6 version?

    Thanks
     
  8. Crix1990
    • Premium Supporter

    Crix1990 MP Donator

    Joined:
    February 9, 2011
    Messages:
    417
    Likes Received:
    15
    Ratings:
    +25 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Would like that, too!
     
  9. eisblock

    eisblock Portal Pro

    Joined:
    March 19, 2010
    Messages:
    98
    Likes Received:
    11
    Ratings:
    +27 / 0
    Show System Specs
    version 1.7.2 dont work on MP1.4 win xp :-/
    [2014-01-04 10:57:40,520] [Config ] [Config Main] [WARN ] - PluginsNew: X:\TV\Team MediaPortal\MediaPortal\Plugins\windows\MediaSlayer.dll has a bad image format
     
  10. alexirion
    • Premium Supporter

    alexirion MP Donator

    Joined:
    February 8, 2010
    Messages:
    170
    Likes Received:
    12
    Occupation:
    Software Developer
    Location:
    St. Georgen im Schwarzwald
    Ratings:
    +12 / 0
    Home Country:
    Germany Germany
    Hello,
    I still have the issue, that I reported on Oct 26, 2012:

    "I checked the eject disc box option, but after ripping the disc was not ejected and MediaSlayer was not going to the state "Ripping finished", so I had to choose cancel "Ripping" manually, albeit the iso image was sucessfully generated. Maybe the failing disc eject caused this."

    Meanwhile I'm using MePo 1.7 and latest MediaSlayer and setup the system completely new.
    Can anyone confirm this problem?

    --Alex
     
  11. Entdecker

    Entdecker Portal Pro

    Joined:
    May 28, 2014
    Messages:
    85
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +25 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello

    actually I have a problem whis Media Slayer 1.73 and MediaPortal 1.71 hotfix, the Skin is StreamedMP ore Titan.

    When I try to ripping a CD. Media Slayer do not display the CD Cover

    Have someone MediaSlayer 1.73 whis MediaPortal 1.71 hotfix without problem runnig?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!