[solved] Meine ersten erfahrungen nach dem umstieg von mp1.20 zu mp 2.2 (1 Viewer)

Arnachy99

Portal Pro
November 3, 2010
173
0
Home Country
Germany Germany
Country flag
Nein, das sieht nur so aus. Das TV Plugin ist auf MP2 angepasst und läuft nicht so, wie es scheint.

Interessant, denn er sagt mir, das er genau das tut.
Naja ein Neustart des Rechners soll ja passen....leider geht es immer noch nicht. Die Aufnahme von 16:30Uhr ist erst wieder gestartet, als ich mich im Client bewegt habe.

Als nächstes probiere ich die dynamische IP.
 

Attachments

  • MediaPortal2-Logs-2019-01-01-16.29.43.zip
    6.1 MB · Views: 21

Arnachy99

Portal Pro
November 3, 2010
173
0
Home Country
Germany Germany
Country flag
dynamische IP hat auch nix gebracht.

Es ist so: Aufnahme wird nicht gestartet, Wenn ich die Maus bewege passiert auch noch nichts, aber wenn ich in den Client ein Menü anklicke, startet sofort die Aufnahme.
Verrückt, oder?
 

Arnachy99

Portal Pro
November 3, 2010
173
0
Home Country
Germany Germany
Country flag
Hab es mal in den englischen Teil versucht. Vielleicht hat ja jemand dort eine Idee. Trotzdem danke!
 

HTPCSourcer

Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    Ich habe es gesehen und dein Posting in den korrekten Bereich einsortiert.

    Bitte füge dort noch die Logs dazu. Niemand möchte sich das aus anderen Threads zusammensuchen.
     

    Arnachy99

    Portal Pro
    November 3, 2010
    173
    0
    Home Country
    Germany Germany
    Country flag
    Ob Ihr es glaubt oder nicht, aber ohne weiteres Zutun geht es jetzt.:confused:
    Hatte als letztes noch an den Energiesparsettings vom Windows gefummelt. Erst ohne Erfolg. Genervt aufgegeben und nun sehe ich, dass er schön aufnimmt.
    Dabei hatte ich jetzt schon 3x mal den Fehler: Error invoking action"Get now next Program for group".
    Seit der Fehler das erste mal auftrat, geht das Recording. (y)
     
    Last edited by a moderator:

    Arnachy99

    Portal Pro
    November 3, 2010
    173
    0
    Home Country
    Germany Germany
    Country flag
    Nachdem dann irgendwann ich das Problem mit den PlayList hatte Abschalten von Playlist
    Ist genau das selbe Problem wieder da.
    Im Grunde ist das Windows und die Energieoptionen gleich geblieben.
    Nur MP2 (2.2.1) wurde komplett gelöscht und neu installiert.
    Setting importiert....aber nun wieder der Mist.

    Jetzt spiele ich gerade im Taskmanager mit höheren Prioritäten bei den Tasks von MP.

    Was mir aufgefallen ist, dass seit dem der Fehler wieder da ist, MP nach 5min in den Standby wechselt obwohl ich was aufgenommenes anschaue.
    Als ob der Power Sheduler denkt, MP ist im Idle Mode. (Away habe ich hoffentlich überall deaktiviert).

    Vielleicht hat noch einer eine Idee!?!
     

    Arnachy99

    Portal Pro
    November 3, 2010
    173
    0
    Home Country
    Germany Germany
    Country flag
    selber Fehler, nach Neuinstalation und MP2.3.2

    Nimmt nicht auf, erst wenn man im MP Menu was auswählt
    Fährt beim Aufnahme anschauen in den Standby Modus

    Hat vielleicht einer aktuelle Settings vom Power Sheduler und den aktuellen Windows Power Save Einstellungen?
    Das Windows die jedes Mal nach einem Update zurücksetzt macht einen Kirre.
     

    Users who are viewing this thread

    Similar threads

    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht "blockiert" das CAM Modul die Tuner, weil sie "zugewiesen" sind. Obwol kein Modul enthalten ist, versuchen die Karten wohl darüber ein Signal zu erhalten oder zu entschlüssen. Dies schlägt fehl und blockiert so den...
    Hallo alle zusammen. Ich habe den Fehler nun endlich ausfindig gemachen. Die MP2 trifft keine Schuld. So wie es aussieht...
    Hallo. Ich habe ein Problem mit meiner TV Karte und eurer Software. Aus irgendeinen Grund findet die MP2 beim Sendersuchlauf keine...
    Replies
    6
    Views
    362
    Danke für die berechtigte Anmerkung. Ein aktuelles Log des Clients von heute morgen hänge ich in die Attachments. Dabei habe ich zunächst ARD in HD angesehen, was einwandfrei funktionierte, danach RTL in SD. Dabei hatte ich lediglich den Ton, kein Bild.
    Danke für die berechtigte Anmerkung. Ein aktuelles Log des Clients von heute morgen hänge ich in die Attachments. Dabei habe ich...
    Guten Abend, heute wollte ich im Sommerwohnzimmer den Laptop zum Einsatz bringen. Leider kann ich keine Sendungen in SD...
    Replies
    2
    Views
    232
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob man den Treiber installieren möchte (ist im Wiki beschrieben) Wir feintunen den Treiber mit der Zeit noch etwas, Unicable, Diseqc muss noch getestet werden. Der Treiber wird auch bei uns entwickelt...
    Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob...
    Hallo, ich habe seit ein paar Tagen immer wieder fehlerhafte Aufnahmen, 200 - 300 Fehler in einer Aufnahme sind keine Seltenheit...
    Replies
    21
    Views
    915
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen wurde, nur leider sind die Programm Infos im EPG meistens Komplet Falsch. Lade diese mit EPG Buddy. Diese habe ich soweit ich es begriffen habe Konfiguriert ( bin einfach zu blöd dazu ) so gut ich das...
    Hallo zusammen also ohne Klikfinder (leider) läuft MP2.3.2 Ohne Probleme, kein Absturz bis jetzt keine Aufnahme die abgebrochen...
    Hallo zusammen, Bisher habe ich eigentlich immer alle Updates von Media Portal 2 Client und Server, ohne Probleme gemacht, nur das...
    Replies
    19
    Views
    935
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference to line 36561. Searching for said line lead to to a forum post that hinted at the importance of the directory structure. Once I found that, I could sort the issue myself.
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference...
    Hallo liebe Mediaportalcommunity, da ich recht neu zum MP2 gekommen bin, weiß ich nicht ob mein Problem ein echter Bug oder nur...
    Replies
    26
    Views
    1K
    Top Bottom