MP2 - V2.1 Meta-Data import not complete by automatic import (1 Viewer)

Status
Not open for further replies.

Scheibes

Portal Pro
June 14, 2012
675
45
35
Germany Germany
Country flag
Hello,

i don't know if this is a global problem.
But when i add new media files and the daily import starts, then MP2 doesn't import all meta-data.
In most cases the description and the title be missing.

If i start manual the import, in most cases the import is complete. (In one of ten cases is the same problem like the automatic import)

Can anyone retrace this problem or have the same problem?


Best Regards
Daniel
 

Scheibes

Portal Pro
June 14, 2012
675
45
35
Germany Germany
Country flag
PS: I solve the problem, when i move the incomplete folders from the import-folder, start a new import, move the folders back into the import-folder and start a new import. Then all meta-data are imported.
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,680
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Do you use .nfo or online grabbing for metadata? If it is online grabbing then it is possible that your internet connection didn't work as expected in the middle of the night...
    Normally missing metadata should be added on next importer run, if you use online grabbing.

    I'm not using those nightly automated import at all. I prefer the shares watcher. If this did not work properly (it's a Windows thing and not that reliable) I trigger a refresh manually soon after I've added new media... So I don't need to wait until next day to be able to see and play my new media...
     

    Scheibes

    Portal Pro
    June 14, 2012
    675
    45
    35
    Germany Germany
    Country flag
    I'm using nfo-files.
    The Shares Watcher are activated too.

    Now i deactivate the automatic import, cause it takes to much time to switch and import the folder with media files. (My import always run 10 to 20 minutes)
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D EPG No Data General Support 2
    D [solved] EPG Data off by -20 hours? General 10
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    emphatic How to get the right data for War Of The Worlds? My TVSeries 1
    T Freeview EPG-Anyone know what channel sends the guide data? Electronic Program Guide 10
    F No data in "File Details" Moving Pictures 2
    G Newb trying MP2, trouble with guide data General 5
    J EPG data recheck? Feature Requests 0
    B [solved] Where is the satellite data now? General 10
    T No data available using xmltv and mc2xml xmlTV 2
    M Importing movie data General 38
    T Media Portal 2 EPG data missing General 16
    P Multiple clients - share resume/watched data General 1
    Lichloathe MP2 importing keyart instead of poster General 0
    P Recordings not showing up unless re-imported and not possible to delete General 0
    C Importer works super slow My TVSeries 5
    C Imported media doesn't show up immediately? General 1
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    B xmltv - cannot import tvguide.xml australia Installation, configuration support 0
    B [solved] tvguide.xml not importing australian channels Electronic Program Guide 10
    J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    thepahakurki TVDB import not working My TVSeries 3
    T I cannot get a basic media import-what is the best configuration? General 10
    Similar threads

























    Top Bottom