1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MetroPortal App - a Windows Phone App for MediaPortal - v1.1 (22-05-2012) | Page 2

Discussion in 'WebService and Mobile Access' started by Rowdy.nl, April 11, 2012.

  1. Rowdy.nl
    • Premium Supporter

    Rowdy.nl MP Donator

    Joined:
    November 7, 2010
    Messages:
    17
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Technical Consultant MS Dynamics AX
    Location:
    Venlo
    Ratings:
    +14 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I know, the connection center is a bit hinky, for some reason the error messages do not reach the user. I'm working on it though. :cautious:



    Did you check the firewall and credentials like I suggested to qtek?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. zicoz
    • Premium Supporter

    zicoz MP Donator

    Joined:
    September 3, 2006
    Messages:
    896
    Likes Received:
    53
    Ratings:
    +60 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Yeah, I think all my settings are as they should be.
     
  4. zicoz
    • Premium Supporter

    zicoz MP Donator

    Joined:
    September 3, 2006
    Messages:
    896
    Likes Received:
    53
    Ratings:
    +60 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Have now tested with the Titan and it works smoothly with that phone, so I guess it's just my phone that's about to die.
     
  5. Rowdy.nl
    • Premium Supporter

    Rowdy.nl MP Donator

    Joined:
    November 7, 2010
    Messages:
    17
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Technical Consultant MS Dynamics AX
    Location:
    Venlo
    Ratings:
    +14 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Tested a bit further and noticed I did make a mistake in the Authentication handling; I sent an empty object that the server can't handle. But it only occurs if you don't have any credentials entered. I hope to submit a updated version to the marketplace this week. ;)
     
  6. ScRePt

    ScRePt Portal Pro

    Joined:
    August 2, 2010
    Messages:
    170
    Likes Received:
    48
    Location:
    Athens
    Ratings:
    +49 / 0
    Home Country:
    Greece Greece
    Show System Specs
    Nice work, works great! Looking forward to more functionality!
     
  7. flokkie

    flokkie New Member

    Joined:
    May 2, 2012
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Hi Rowdy, I also have problems connecting. It simply won't. No error message, no time-out. I have no firewall running on MediaPortal, and created a new user with password. Did the QR thingy with checkbox checked. But still no go. Can I do some tests/check logs to see what the problem is? I have a Lumia 800, os 7.10.8107.79.
    ( I did some testing from my laptop, I could telnet to Mediaportal port 4322)
     
  8. Rowdy.nl
    • Premium Supporter

    Rowdy.nl MP Donator

    Joined:
    November 7, 2010
    Messages:
    17
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Technical Consultant MS Dynamics AX
    Location:
    Venlo
    Ratings:
    +14 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    I'll submit a new version today, this will be an intermediate version with better feedback about connections. In the current version these will not show up. I've also fixed a bug, sometimes the App (or is it me) screws up while connecting, sending an empty authentication. The server side can't handle this and won't send a reply so the App will wait indefinitely for a response... Also a slightly extended Remote Control is added.

    Hopefully it will tell you more about what is going wrong, and maybe it just connects because of the fixed bug... :)
     
  9. flokkie

    flokkie New Member

    Joined:
    May 2, 2012
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Hi Rowdy, I don't get an update from the marketplace. Should I remove the app, and reinstall?
     
  10. zicoz
    • Premium Supporter

    zicoz MP Donator

    Joined:
    September 3, 2006
    Messages:
    896
    Likes Received:
    53
    Ratings:
    +60 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Microsoft probably has to approve the update before it's pushed out.
     
  11. Rowdy.nl
    • Premium Supporter

    Rowdy.nl MP Donator

    Joined:
    November 7, 2010
    Messages:
    17
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Technical Consultant MS Dynamics AX
    Location:
    Venlo
    Ratings:
    +14 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    What zicoz says. The whole certification should take 4-5 days, but Microsoft is a bit behind on schedule... ;)

    Sent from my Lumia 800 using Board Express
     
Loading...

Users Viewing Thread (Users: 0, Guests: 1)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!