Minidisplay/Imon errors in logs (1 Viewer)

killer8

Portal Pro
July 29, 2012
378
186
Netherlands Netherlands
I followed your advice on the settings but changing rows to 1 instead of 2 gives me an empty display all the time. When changing rows back to 2 everything is fine again. I've still checked "auto scroll", will see if it makes a difference.
 

Stéphane Lenclud

Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    I'm not sure but there could be something you need to change in the advanced settings to get that single line to work.
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    You are right, when I change advance -> lcd -> prefer second line to prefer first line(twice) it works now. However I prefer the information I had before since it gives to much uninteresting information like: Mediaporta- time instead of just time etc now. Thank you anyway.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    However I prefer the information I had before since it gives to much uninteresting information like: Mediaporta- time instead of just time etc now. Thank you anyway.
    Whatever works best for you :) I've been wanting to consolidate that code and that provides me some interesting feedback on what needs to be done.
    Could you try out that Auto Scroll thing? This is the one new feature for iMON LCD in that 1.10 release.
     

    Stéphane Lenclud

    Development Group
  • Team MediaPortal
  • April 29, 2013
    2,563
    1,288
    Germany Germany
    Country flag
    Auto scroll is enabled since yesterday night. What difference should it make?
    It should scroll per pixels as defined in iMON Manager instead of try to scroll per character which it can't really do since your font is probably not monotype.

    Scrolling should be smoother and more readable. If you have enabled it and it still scrolls it means it's working :)

    Thanks again for the feedback.
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    Oké then it works fine. I think that's also what I noticed when testing yesterday night. Thank you
     

    killer8

    Portal Pro
    July 29, 2012
    378
    186
    Netherlands Netherlands
    I took a closer look to the error, it seems to show up quite often but never gives any problems and imon/minidisplay works fine. However I see the isDisabled error about 3 times most of the time, maybe the display/imon manager isn't ready yet.

    I think it should wait a bit longer, I also think the MiniDisplayPlugin.DisplayHandler.DisplayLines() is a consequence of the not connected error. I'm wondering why it gives this error since it just found out the display isn't ready yet so it shouldn't try to show anything right?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    I MiniDisplay Sonstige Hardware 2
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    T How to add missing buttons IR Server Suite (IRSS) 0
    Rob Hexenmeister That old chestnut - IMON General Support 10
    T Nochmal Imon Pad und Mediaportal 1 Installationsprobleme? 3
    T Imon Pad mit Mediaportal Allgemeines Supportforum 12
    T IMON+Logitech Harmony General 3
    G [solved] timeshift error Newcomers Forum 2
    C Can't install any extensions - DLL error Installation, configuration support 19
    horned_reaper Errors in FH log ... Fanart Handler 1
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    J Blue Screen Error Submit: Bug Reports 0
    G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    F Error invoking action 'GetNowNextProgramForGroup' Submit: Bug Reports 3
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    doskabouter Build errors MediaPortal 1 9
    ajs Trakt error when start with MP crash Trakt 1
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    Top Bottom