Missing "Trailer" button in MovingPictures (1 Viewer)

TechLife

MP Donator
  • Premium Supporter
  • August 19, 2008
    91
    4
    Denver, CO
    United States of America United States of America
    I don't know if this is a StreamedMP issue, a MovingPictures issue or an OnlineVideos issue...

    I upgraded MePo 1.1.3 to 1.2b today. I have everything working fine except there is no trailer button in Moving Pictures when I select a movie. Not that the button doesn't work mind you, it simply isn't there.

    I did the following:
    1. Performed the upgrade to MePo 1.2
    2. Upgraded StreamedMP to v1.6.10.2910
    3. Installed OnlineVideos v0.31.0.1465
    4. Checked to make sure "IMDb Movie Trailers" was enabled under "sites"
    5. Tried OnlineVideos on it's own...works fine
    6. Made sure OnlineVideos was enabled "In Plug-ins" in MePo config.
    7. Checked to make sure "Display Movie Details" was checked under "GUI Settings/Behavior/When movie is clicked"
    8. Searched the forums for about 2 hrs. BEFORE posting this.

    I don't know where else to look or what logs would be helpful as I don't know what is causing the issue...

    Thanks in advance. Any help will be greatly appreciated!!
     

    TechLife

    MP Donator
  • Premium Supporter
  • August 19, 2008
    91
    4
    Denver, CO
    United States of America United States of America
    I haven't played with this for a while... On a previous version I was testing on my laptop, there was an actual "Trailer" button at the bottom next to "Play". I did (after starting this thread) find the side menu (which works). Is this how we are accessing the trailers now? Is there a way to bring the button back? Just curious more than anything... (and ecstatic this feature is here now!)

    THANKS!!
     

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,700
    7,084
    Sydney
    Australia Australia
    Country flag
    Well, you have a look on the side and see how many buttons there are...then you will see the reason for putting them in the hidden menu ;)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    E [solved] TV-Server Configuration Missing TV-Server 9
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5
    Ralph Holmes Missing TV channels after transmitter change (Tacolneston) General 6
    P [Resolved] Missing column in database My TVSeries 7
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    framug [solved] Modify native Irtrans buttons Remotes 11
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
    Similar threads

























    Top Bottom