Missing xml file error - MP 1.2.3 and 4tr 1.7 | Page 2

Discussion in 'General Support' started by Pierre89, July 14, 2012.

  1. dihoff

    dihoff Portal Pro

    Joined:
    October 29, 2009
    Messages:
    89
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    hi, just mentioning i too have upgraded to ftr 1.7.0.0 (not beta), with mp1.2.3 final, and can't currently access the recorded tv section at all (Missing or invalid file:C:\ProgramData\Team MediaPortal\MediaPortal\skin\StreamedMP\4TR_Home.xml). will stand by for an update. thanks, dh.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Tgx
    • Premium Supporter

    Tgx Retired Team Member

    Joined:
    January 22, 2008
    Messages:
    1,560
    Likes Received:
    1,086
    Gender:
    Male
    Occupation:
    Tradesman, Graphic Designer
    Ratings:
    +1,114 / 0
    Home Country:
    Italy Italy
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!