1.4.x MODDED Titan - Theme - FLOWGOLD (1 Viewer)

kiwijunglist

Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,749
    New Zealand
    New Zealand New Zealand
    Country flag
    Hey @l337 - if you want to use my buttons can you wait ~2 weeks before you make a release using my new buttons, because I want to release my new titan mod first :) Thanks :)
    ? why should I wait?
    I can re-create my own buttons no problem
    Hi I spent most of the day finishing my basic theme so you could use the buttons earlier, but I see you just went ahead against my plea and used them already. That's pretty shitty of you.
     

    MarioH

    Portal Member
    September 14, 2010
    5
    6
    Netherlands Netherlands
    I've indeed used the install package. I've runned both packages. But when I start the second package I get the message the program is already installed and needs to be removed first.
     

    l337

    MP Donator
  • Premium Supporter
  • December 18, 2012
    238
    73
    Germany Germany
    MarioH i have updated my mpei files CAN YOU TEST IT ?
     

    MarioH

    Portal Member
    September 14, 2010
    5
    6
    Netherlands Netherlands
    Thanks a lot for your quick response. I've uninstalled the theme, downloaded the new packages and installed them both. After that I've cleared the cache but no luck both problems still persists.
     

    l337

    MP Donator
  • Premium Supporter
  • December 18, 2012
    238
    73
    Germany Germany
    I've indeed used the install package. I've runned both packages. But when I start the second package I get the message the program is already installed and needs to be removed first.
    still exists? with new MPEI files ?[DOUBLEPOST=1369767952][/DOUBLEPOST]
    He guys,

    You've made a wonderfull theme, very stylish!
    I like the grey with gold accents.
    I've only encountered some small problems. I don't know if it's because I've done something wrong but maybe you can have a look into it.
    The biggest problem is: When I start TV viewing the TV screen stalls and I can't get it running anymore. Mediaportal then can only be closed by the taskmanager. The strange thing is when I change the theme (during the stall) to Extended the TV continuous again.
    A other small thing I saw was that the backgrounds are still coloured. Even after clearing the cache.

    I hope you can take a look because I realy like the theme but it isn't usefull for me at the moment.
    Keep up the very good work!

    Greetings,
    Mario
    have you 1.4 PRE or 1.3 Final ?

    my skin works only with 1.4 pre , and all old Titan skins and theme not working with LIFE TV
     
    Last edited:

    MarioH

    Portal Member
    September 14, 2010
    5
    6
    Netherlands Netherlands
    Oops that's my bad then. I'm still at 1.3 final. I thought that the skin was ready for the upcoming version 1.4 and useable in the earlier version. Thanks a lot for your patience and I'm very sorry.
    I'll definitely give it a spin after the update to version 1.4.

    Greetings,
    Mario
     

    l337

    MP Donator
  • Premium Supporter
  • December 18, 2012
    238
    73
    Germany Germany
    MarioH with 1.4 works ?
     

    CaSimo

    Portal Member
    December 23, 2011
    17
    4
    Germany Germany
    Hello,
    my english is not very good. sorry!
    I have the theme - FLOW GOLD istalliert, I like it very well, not to say I love it!
    Unfortunately, I have a few problems: for me the last added movies, series and music are not displayed! (see chart)
    What must I change?
    Then even a question!
    What plugins I have all the instalation?
    World Weather ... etc?
    greeting
    Casimo
    Test1.jpg
     

    l337

    MP Donator
  • Premium Supporter
  • December 18, 2012
    238
    73
    Germany Germany
    Hello you need moving pictures my mpei file have include latest media handler
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom