1.4.x - MODDED Titan - Theme - FLOWGOLD | Page 6

Discussion in 'Titan Skin Feedback' started by l337, May 15, 2013.

  1. dlarge500
    • Premium Supporter

    dlarge500 Extension Designer

    Joined:
    May 21, 2009
    Messages:
    1,491
    Likes Received:
    396
    Gender:
    Male
    Occupation:
    maintenance manager
    Location:
    NRW
    Ratings:
    +453 / 3
    Home Country:
    Germany Germany
    Show System Specs

    I think the worst thing is, I do not see any credits in the first post about kiwijunglist. so you're already flunked me, others think of safety as well.:rolleyes:


     
    Last edited: May 30, 2013
    • Like Like x 1
    • Outdated Information Outdated Information x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. kjegibbons
    • Premium Supporter

    kjegibbons MP Donator

    Joined:
    May 7, 2011
    Messages:
    400
    Likes Received:
    98
    Gender:
    Male
    Occupation:
    Digital ASIC Design Engineer
    Location:
    Surrey
    Ratings:
    +101 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    @l337...I think you'll find that Holzi's advice was correct...it is not enough just to have the xml files without installing and configuring the plugin.

    Also, your profile lists you as being aged 10, which if correct explains your immaturity.

    Your work looks good, but I for one will not be using it purely from a principle point of view, I'll leave it to you to figure out why.

    Please give credit where credit's due and try and enter into the spirit of the community.
     
    Last edited: May 30, 2013
    • Funny Funny x 1
  4. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
    WORKS with Moving Pictures ?
     
    Last edited: May 30, 2013
  5. CaSimo

    CaSimo Portal Member

    Joined:
    December 23, 2011
    Messages:
    17
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    @ Holzi Thank you,
    that was what was missing, now it is running.

    @ L337 Thank you for the info, that I had instaled plugin.

    I'm still a few missing plugin on like this.
    Maybe I missed it somewhere, it would not be helpful if would be somewhere which plugins are needed.
    What Webradio I need? Internet still miss him!
    Music video also still not running!
    Did you also Nocht tips?
    Thanks for the help?
    greeting
    Casimo
     
    • Like Like x 1
  6. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
    in my Mpei File are include latest Media Handler PLUGIN , this is carried out before the Skin installation[DOUBLEPOST=1369951642][/DOUBLEPOST]

    serch in the forum... missing plugin
    Radio Time ;-) for example
     
  7. CaSimo

    CaSimo Portal Member

    Joined:
    December 23, 2011
    Messages:
    17
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Hello I337,
    Unfortunately, I always get error messages when installing!
    RadioTime, showimes and yesterday tried ClickFinder, all seem not Compatible with 1.4pr!
    (see picture) Test2.jpg Test3.jpg Test4.jpg
    What can I do?
    Casimo
     
  8. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
  9. CaSimo

    CaSimo Portal Member

    Joined:
    December 23, 2011
    Messages:
    17
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    Amazing, yesterday was Wednesday and found nothing.

    Click Finder Program Guide 1.0.6.0 started!
    RadioTime plugin 0.7.0.2 (19-05-2013) running!
    Showtime Plugin Suite V3.3.0 (2012-06-29) no pre 1.4 support actualy should be almost done!
    Many thanks for the help clamp!
    greeting
    Casimo
     
    • Agree Agree x 1
  10. l337
    • Premium Supporter

    l337 MP Donator

    Joined:
    December 18, 2012
    Messages:
    238
    Likes Received:
    65
    Gender:
    Male
    Ratings:
    +77 / 1
    Home Country:
    Germany Germany
    Show System Specs
    V1.0.0.2 Update :
    Bugfixes.....
    Kiwis World Weather in Basichome
     
    • Like Like x 2
  11. este22
    • Premium Supporter

    este22 MP Donator

    Joined:
    February 13, 2007
    Messages:
    1,753
    Likes Received:
    107
    Gender:
    Male
    Ratings:
    +122 / 1
    Home Country:
    Austria Austria
    Show System Specs
    hi,

    thx for this great theme. but i have a Problem. in mediaportal config it is shown as 1.301. so i can't use ist :(
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!