Monochrome (for those who like dark skins), updated... (1 Viewer)

Psycho Reptile

Retired Team Member
  • Premium Supporter
  • April 19, 2006
    1,316
    787
    Cambridge, England
    United Kingdom United Kingdom
    I did notice was the red progress bar on the OSD watching live TV was about 10 pixels too low.
    I'll have a look at that today.
    Also is it possible to label the five icons on the lower right somehow?
    I'll see what I can do ;).

    Oh and in the map plugin I would sometimes bring up the topbar when scrolling round the maps, is that something which can be fixed in this skin?
    The topbar is disabled in the skin, could you post a screenshot and info as to how you managed to get the topbar up. I can't get it with mouse or keypad?

    Finally, in the usenet plugin could you make the dynamic text area in the lower left a little bigger as it tends to have to scroll to show me all the information which makes it a little hard to read.
    Ok.

    @ All, because 0.9 took so long to get approved, I managed to do a lot of work and was just about to release 1.0 instead. I'll release it soon after I fix any bugs you guys mention in the next few days ;).
     

    Avigrace

    Portal Pro
    December 13, 2005
    85
    3
    119
    England England
    The world map works fine until I go into the menu (where you can select the different types of map), once I come back out to the map and press up the topbar appears.
     

    zeflash

    Portal Pro
    July 7, 2005
    199
    16
    France France
    Hi zeflash, you said you don't have any problems with TV Series in other skins. Which skins have you tried that use the fullscreen for the series screen, I've tried Xface and have the same problems you mentioned. If the series screen shows a "list" there aren't any problems. Is it possible that the fault lies with the plugins handling of the "big icon" view, or could be the MP code?

    I'm open to suggestions....

    Update: I've managed to sort out the mouse navigation issues by reworking one of Spuck's xmls ;) (see attached screenies). But I cannot figure out why the selected series is not remembered when returning to the series screen :(.
    I'll try it - is that fixed in 0.9 or do I need to wait for 1.0 ?
    The other skins that work are indeed skins with lists instead of "bigicon" views. Replicant for instance, or bluetwo.

    Trouble is, the plugin doesn't know (doesn't have to) if the skin uses a list or a thumbview; it asks MP to select a specific item. If it doesn't work then it might be a MP bug.
     

    scythelt

    Portal Pro
    December 19, 2006
    138
    1
    Update: I've managed to sort out the mouse navigation issues by reworking one of Spuck's xmls ;) (see attached screenies). But I cannot figure out why the selected series is not remembered when returning to the series screen :(.
    Are the updated tvseries xmls in the latest 0.9 Monochrome release? I just installed it at tv series doesn't look the same as the screens you attached in the above post.

    Maybe I'm missing something?

    At the moment I don't see the extra metadata and the view label. The new screenies for tvseries look great PR - I'd love to get my hands on the xml!
     

    Bobb25

    Portal Pro
    November 26, 2006
    232
    0
    Durban
    South Africa South Africa
    @ ThaClown, glad it's working for you ;).

    I've reported a bug about how when I come back from the season screen it doesn't select the series I was in - that's how it's supposed to behave, and that's how it works in the Revision skin.

    It's all very weird really. I have spotted multiple issues that might be related to the same origin.
    When moving around the mouse over the series banners, the focus only moves from one series to the other if my mouse cursor is at the left of the screen.
    In the season / episode screens, mouse hot focus doesn't work at all. (All those are working in other skins, so it's a monochrome issue).

    What I've noticed is that the mouse focus seems to be working when it's inside the region normally occupied by the popup panel on the left side - even though it's not showing in the MPTVSeries screens. Could it be the root of the problem?
    Hi zeflash, you said you don't have any problems with TV Series in other skins. Which skins have you tried that use the fullscreen for the series screen, I've tried Xface and have the same problems you mentioned. If the series screen shows a "list" there aren't any problems. Is it possible that the fault lies with the plugins handling of the "big icon" view, or could be the MP code?

    I'm open to suggestions....

    Update: I've managed to sort out the mouse navigation issues by reworking one of Spuck's xmls ;) (see attached screenies). But I cannot figure out why the selected series is not remembered when returning to the series screen :(.

    Do your episodes screenshots always show like that? Mine don't display like 99% of the time :( They are all there, and the new ones get downloaded when i update, but they just dont show. I dont think its an xml thing... i think its a plugin issue.
     

    Psycho Reptile

    Retired Team Member
  • Premium Supporter
  • April 19, 2006
    1,316
    787
    Cambridge, England
    United Kingdom United Kingdom
    Version 1.0 uploaded ;-)

    Changes:

    Changes to MP-TVSeries screen.
    Added skin release information screen and plugin.
    Added/modified some gfx.
    Updated tetris, suduko and video editor screens.
    Updated/fixed setup screens.
    Fix aligment issues in full screen tv progress bar, needs testing.
    Add labels to 5 buttons on RHS of video/tv OSD.
    Small mod to MyUsenet screen.
    Changed OSD buttons.

    @ Avigrace, I can't reproduce that problem :(, apart from that, all your other requests are done. The TV progress bar may need a little tweaking tho ;).
    @ zeflash and scythelt, try the new v1.0 ;).
    @ Bobb25, see screenies below. I don't use fan art :). It's the same for all series/episodes ;).
     

    Darre

    Portal Pro
    April 21, 2007
    925
    80
    Norway Norway
    Great PS. Currently I'm using Xephyr as default(because Im working on that as well) but I just love monochrome =) Its so simple, yet so smooth to look at! keep it up!
     

    smnnekho

    Retired Team Member
  • Premium Supporter
  • February 6, 2006
    507
    7
    36
    Germany
    i really should have told you that earlier, but i didnt realize you'd release a new version that fast, since 0.9 you kinda confused that part:

    Code:
    <textXOff>10</textXOff>
          <textYOff>29</textYOff>
          <textXOff2>900</textXOff2>
          <textYOff2>25</textYOff2>
          <textXOff3>80</textXOff3>
          <textYOff3>5</textYOff3>
    in your version of the miniguide it shows "whats on next" first and bigger, and below in small what is airing now (-;

    i attached a roughly fixed version below.

    btw: the alignement in TVosd is fixed now in 1.0.

    breathtaking skin!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom