1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Movies database loading problem

Discussion in 'StreamedMP' started by JamesSunderland, February 26, 2015.

  1. JamesSunderland

    JamesSunderland Portal Pro

    Joined:
    May 25, 2012
    Messages:
    68
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    France France
    Hi ltfearme!
    Hi everyone!
    It's been 3 years I've got a problem with MP and SteamMP skin only.
    Let me explain this.

    When I open MP and when I select MyVideos (step01), textual informations of my movies database don't display, there are only the covers (step02).

    If I want to display everything correctly, I have to change the display mode (step03) from "playlist/name/folder" ("playlist/nom/répertoire" in french on step03 and step04) to "playlist/name/title" ("playlist/nom/titre" in french on step05 and step06). After this, all my movies datas appear. I just have to come back to the folder mode to obtain what I want to be : my movies and their datas classified in accordance with my windows folders (step07).

    If I don't do this, I will never have the access to my movies datas throughout my navigation on MediaPortal, even if I open others rubrics. If I do this, I take back all my movies datas throughout my navigation on MediaPortal, even if I open others rubrics. The problem is when I close MP : this bug comes back.
    -> So there is a problem with the initialization of the movies database at MP startup.

    I've got this problem since I installed MP1.3.
    Today, I'm on MP1.9 and StreamMP3.0.1.3461 (the lastest) and nothing have changed.

    However I did a lot.



    I changed the skin : everything's ok!
    -> The problem comes from StreamMP skin

    When I changed the display mode of my videos (to "title" for example) and when I restart MP, everything's ok!
    -> The problem comes from the "folder" display mode

    When I deleted my old database and I created another, I've got the same bug!
    -> The problem does not come from my database

    When I updated or installed again MP with StreamMP, I've got the same bug!
    -> The problem comes from StreamMP

    When I installed MP with StreamMP on another PC or OS, I've got the same bug!
    -> The problem does not come from my computer

    My conclusion :
    The StreamMP skin has a init problem with the movie datas at MP startup when the display mode is set on "folder".


    Could anyone (a dev?) help me, please?
     

    Attached Files:

    • step01.jpg
      step01.jpg
      File size:
      1.4 MB
      Uploaded:
      February 26, 2015
      Views:
      121
    • step02.jpg
      step02.jpg
      File size:
      1.3 MB
      Uploaded:
      February 26, 2015
      Views:
      119
    • step03.jpg
      step03.jpg
      File size:
      1.3 MB
      Uploaded:
      February 26, 2015
      Views:
      122
    • step04.jpg
      step04.jpg
      File size:
      1.5 MB
      Uploaded:
      February 26, 2015
      Views:
      116
    • step05.jpg
      step05.jpg
      File size:
      1.7 MB
      Uploaded:
      February 26, 2015
      Views:
      128
    • step06.jpg
      step06.jpg
      File size:
      1.5 MB
      Uploaded:
      February 26, 2015
      Views:
      127
    • step07.jpg
      step07.jpg
      File size:
      1.6 MB
      Uploaded:
      February 26, 2015
      Views:
      126
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,346
    Likes Received:
    4,124
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,218 / 0
    Home Country:
    Australia Australia
    I will look into better supporting Shares view soon.

    Thanks.
     
  4. JamesSunderland

    JamesSunderland Portal Pro

    Joined:
    May 25, 2012
    Messages:
    68
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    France France
  5. elawrence

    elawrence Portal Member

    Joined:
    January 12, 2012
    Messages:
    14
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Any News on this?
    I have exactly the same problem...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!