Moving Pictures 1.1.5 / 1.2.3 Released | Page 6

Discussion in 'Moving Pictures' started by fforde, August 2, 2011.

Thread Status:
Not open for further replies.
  1. RoChess
    • Premium Supporter

    RoChess Extension Developer

    Joined:
    March 10, 2006
    Messages:
    4,245
    Likes Received:
    1,339
    Ratings:
    +1,751 / 2
    Dadeo is hard at work to fix that as well. Lot of new updates can be expected, Trakt, IMDb+, MPEI GUI Package Manager, and even a method to update skin. The latter however is taking extra time and making an MPEI update for the skin itself to work with the repo is giving some issues as well, but check the SVN on occasion, you'll find the fresh-of-the-press version there.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. C.44

    C.44 Portal Member

    Joined:
    January 16, 2008
    Messages:
    48
    Likes Received:
    5
    Location:
    Germany
    Ratings:
    +5 / 0
    Home Country:
    Netherlands Netherlands
    Ah i see it now, apparently the movieimporter wasn't quite finished yet which led to a locked database and nothing showing up where it should. Thanks again =)
     
  4. Wo0zy
    • Premium Supporter

    Wo0zy Retired Team Member

    Joined:
    April 30, 2008
    Messages:
    394
    Likes Received:
    128
    Gender:
    Male
    Ratings:
    +148 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi guys,

    May I ask where you're at with regard to implementing a fanart management system and the ability to have multiple images per movie?

    I know it's in the issue tracker but the target for this has long since passed.

    Please don't get me wrong. I'm not complaining here as anyone can see the improvements made in other areas (thank you for this). I Just ask out of interest.

    Thanks,

    Mick
     
  5. fforde

    fforde Community Plugin Dev

    Joined:
    June 7, 2007
    Messages:
    2,666
    Likes Received:
    1,690
    Occupation:
    Software Engineer
    Location:
    Texas
    Ratings:
    +1,696 / 0
    Home Country:
    United States of America United States of America
    All I can really say is the foundation for it is partially implemented and its a high priority for us. I've just been a bit busy with real life lately, sorry. :( Will try to get this in as soon as possible though, I know it's our most voted for enhancement.
     
    • Like Like x 1
  6. Wo0zy
    • Premium Supporter

    Wo0zy Retired Team Member

    Joined:
    April 30, 2008
    Messages:
    394
    Likes Received:
    128
    Gender:
    Male
    Ratings:
    +148 / 0
    Home Country:
    United Kingdom United Kingdom
    Oh man. Please don't say sorry for providing great free open source software. I asked for an update and that's what you've given me. Thank you.

    All the best,

    Mick
     
    • Like Like x 1
  7. Doodle

    Doodle Guest

    Ratings:
    +0 / 0
    AW: Moving Pictures 1.1.5 / 1.2.3 Released

    I have a strange Problem with the current Moving Pictures Release 1.2.3:
    In various movies the tmdb scraper shows me this cover as possibility:
    UFC 134: Silva vs. Okami — TMDb

    Anyone else? Didn't want to make a Bug Report, because I don't know if it is one, so sorry if I am wrong here :/
     
  8. odysseus

    odysseus Portal Pro

    Joined:
    November 27, 2006
    Messages:
    62
    Likes Received:
    3
    Gender:
    Male
    Location:
    Newtonville,Massachusetts
    Ratings:
    +3 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Hello, I apologize in advance for this question, as I'm sure it has been asked before but I've never been able to find the answer. How do I have Moving Pictures only display data for the disk that is currently in my drive and remove the data when that particular disk is removed? For example, I remove my Dark Knight disk, but it is still displayed in Moving Pictures. If I should return Dark Knight to the drive, it may be displayed again at that time, but not until then. Thanks a ton for any help, and again, sorry for the noobish query :oops:.
     
  9. RoChess
    • Premium Supporter

    RoChess Extension Developer

    Joined:
    March 10, 2006
    Messages:
    4,245
    Likes Received:
    1,339
    Ratings:
    +1,751 / 2
    The reason this is default behaviour is so that you can spread your collection out over multiple removal drives (or optical discs), but still know what movies are all in your collection.

    If you attempt to play such a movie that is in the collection but not physically present, you will get a dialog asking you to reconnect the drive or insert the media that movie is on.

    But what you are asking for can still be achieved via custom categories.

    You can create a category called "Movies on drive X" for example and make a single filter rule that looks at the "Full Path" value and make it use "begins with" and use for example "E:\". This filter will then show all your movies on that removal drive, and when there is nothing to match the filter, the entire category listing will not even be shown.

    By adding "Full Path" -> "does not begin with" -> "E:\" to all the other categories then you ensure that they do not show up inside those views then. The only problem is dynamic generated categories, such as 'Genres', you will be forced to convert those to static ones, otherwise you are not able to add the additional rule to ignore. A workaround for that would be to use the parental control and add the filter rule to that. This will then remove those movies from all filters, static and dynamic, but when you re-insert your external drive it does mean you will have to unlock the parental code first before they show.

    The developers are working on allowing additional rules to be added to dynamic categories, but for the time being you will have to use the explained methods.

    Enjoy.
     
  10. SixSox

    SixSox Portal Pro

    Joined:
    May 28, 2008
    Messages:
    96
    Likes Received:
    46
    Gender:
    Male
    Location:
    Copenhagen
    Ratings:
    +46 / 0
    Home Country:
    Denmark Denmark
    I'm running MediaPortal 1.2.0 final
    I have installed the Moving Pictures 1.2.3 Releas
    Now the mediaportal hangs on startup and i can't configurat the plugin?
    Are there others who have experiences this.
     
  11. Helios61
    • Premium Supporter

    Helios61 Retired Team Member

    Joined:
    January 30, 2008
    Messages:
    4,587
    Likes Received:
    584
    Gender:
    Male
    Location:
    NRW
    Ratings:
    +897 / 4
    Home Country:
    Germany Germany
    Show System Specs
    AW: Moving Pictures 1.1.5 / 1.2.3 Released

    Can confirm this strange issue! For all my classical concerts, operas and music this backdrop was scraped :(! The Trackt banner is affected too! I have tried to delete these backdrops, but they will be scraped again :(! I hope, somebody can help!

    Best regards

    Helios
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!