[solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    12,112
    6,888
    Kyiv
    Ukraine Ukraine
    Country flag
    Strange...

    --
    WBR, ajs :):whistle::coffee:
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,112
    6,888
    Kyiv
    Ukraine Ukraine
    Country flag
    Hmmm i dont know why folder not present :( and how MP 1.23 work without its folders :(

    --
    WBR, ajs :):whistle::coffee:
     

    grabi_2001

    Portal Pro
    May 8, 2009
    283
    107
    in den Alpen
    Germany Germany
    Country flag
    I have it reinstalled once, there are not the folders ... with me MP installs in the specified folders, without x86 / x64 folder. Is that the same with other people?
    My Windows is the Pro Version 64Bit
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Hi,

    I don't have those folders too :)
    I'm not sure why you have it @ajs, this is not normal, I'm pretty sure it is related to project release/debug from VS Studio that put binaries into those 2 folders but this is not correct.
    When I'm building movpic compiled stuff goes into where is the source :) but not in MP product directly.

    I know that movpic need to have ILMERGE run to marge all needed dll (I'm speaking before MediaInfo change, maybe now, it's needed to merge more dll)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Hey,

    I just build the DLL from AJS sources :)
    I didn't test it myself, I can try it later.
    :p

    Edit : Just need to be copied to : "C:\Program Files (x86)\Team MediaPortal\MediaPortal\plugins\Windows"
     

    Attachments

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,112
    6,888
    Kyiv
    Ukraine Ukraine
    Country flag
    I'm not sure why you have it @ajs, this is not normal, I'm pretty sure it is related to project release/debug from VS Studio that put binaries into those 2 folders but this is not correct.
    Its part of MP with MP1-4777 ... MediaInfo.Wrapper.dll search for MediaInfo.dll in MediaPortal\x86 folder ...
    Code:
    [2019-10-10 19:08:06,942] [Log    ] [MPMain   ] [DEBUG] - Check MediaInfo.dll from .\x86.
    [2019-10-10 19:08:06,942] [Log    ] [MPMain   ] [WARN ] - Library MediaInfo.dll was not found at .\x86
    So it was in 1.23 Pre with 4777, has something really changed in the 1.23 release? If so, then you need to copy the contents of the x86 folder to the directory where the media portal is located, and the wrapper is there, x64 then it is not necessary at all.
     

    Attachments

    Last edited:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Weird, I have installed 1.23 and didn't have those folders too!
    Need to reinstall it to confirm lol
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    @ajs
    Look where is my dll :)

    upload_2019-10-13_15-49-36.png


    Edit :
    Code:
    [2019-10-08 17:23:57,756] [Log    ] [MPMain   ] [DEBUG] - Check MediaInfo.dll from .\x86.
    [2019-10-08 17:23:57,756] [Log    ] [MPMain   ] [WARN ] - Library MediaInfo.dll was not found at .\x86
    [2019-10-08 17:23:57,757] [Log    ] [MPMain   ] [DEBUG] - Check MediaInfo.dll from .\.
    So effectively, it start to check under x86 but if it didn't find it, it looks at the root level, the correct place where the DLL should be :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J [solved] Moving Pictures vs. родной граббер, кинопоиск Помощь по MediaPortal 21
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    Similar threads

























    Top Bottom