MP 1.16 MPAR Broken/Bug (1 Viewer)

Owlsroost

Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Since I've turned off the sync option in LAV it's been grand in every room today. Will keep testing.

    You said earlier that you were using FFDshow audio decoder (which also was apparent from the logs) - is this not the case now?

    The LAV 'Auto A/V Sync correction' setting is in LAV Audio Decoder - it has no effect if LAV Audio is not being used for playback - is this the setting you mean?
     

    richardc1983

    Portal Pro
    October 10, 2012
    251
    24
    Leeds
    Home Country
    United Kingdom United Kingdom
    You said earlier that you were using FFDshow audio decoder (which also was apparent from the logs) - is this not the case now?

    The LAV 'Auto A/V Sync correction' setting is in LAV Audio Decoder - it has no effect if LAV Audio is not being used for playback - is this the setting you mean?

    Sorry for the late reply @Owlsroost

    For the machine in question (lounge) FFDSHOW is configured as the attached images

    The audio is sent to ffdshow, mixed to 5.1 pro logic and then encoded into AC3 over to the amp.

    See attached pics for configuration.
     

    Attachments

    • Capture1.PNG
      Capture1.PNG
      18.7 KB
    • Capture2.PNG
      Capture2.PNG
      26.7 KB
    • Capture3.PNG
      Capture3.PNG
      32.5 KB

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Thanks for the info, but what is the answer to the question I asked please - "The LAV 'Auto A/V Sync correction' setting is in LAV Audio Decoder - it has no effect if LAV Audio is not being used for playback - is this the setting you mean?"
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Attached is a new version of TsReader.ax - version 4.2.2.35 - with some changes that may fix the TV problems when using normal (DirectSound) audio renderers (not MPAR - I think the problems with MPAR are a separate issue). Please let me know if it's better or worse ;).

    To install, replace TsReader.ax in C:\Program Files (x86)\Team MediaPortal\MediaPortal with the new version, after making a backup copy of the original file.
     

    Attachments

    • TsReader_4.2.2.35.zip
      318.1 KB

    richardc1983

    Portal Pro
    October 10, 2012
    251
    24
    Leeds
    Home Country
    United Kingdom United Kingdom
    Should any of the timestretch enable av sync or v sync in lav be used with live tv? Is it best to have all these options turned off?
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    In LAV Audio Decoder settings, I recommend enabling the 'Auto A/V Sync correction' option.

    As for MPAR, it's never been recommended for use with live TV. I don't use it myself so I can't help with recommended settings.
     

    richardc1983

    Portal Pro
    October 10, 2012
    251
    24
    Leeds
    Home Country
    United Kingdom United Kingdom
    It was turned off in lav but in MPAR both boxes were ticked and was still getting occasional sync issues. Now turned timestretch off now to test.
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Any feedback on TsReader version 4.2.2.35 I posted above - is it working the same/better/worse than the standard MP 1.16 version?
     

    Users who are viewing this thread

    Similar threads

    Hello, I updated from MP 1.1.1 to MP 1.1.2. I noticed that TV Servie became much more instable on FTR channel change. MP 1.1.1 was quite stable, MP 1.1.2 however crashes very often when channels are changed during zapping. I pay attention to pause 10 seconds etc. between each channel change! MediaPortal Version: 1.1.2...
    Hello, I updated from MP 1.1.1 to MP 1.1.2. I noticed that TV Servie became much more instable on FTR channel change. MP 1.1.1...
    Hello, I updated from MP 1.1.1 to MP 1.1.2. I noticed that TV Servie became much more instable on FTR channel change. MP 1.1.1...
    Replies
    0
    Views
    979
    I just tried the Cyberlink decoder, and it now works, so I guess you were right. Thanks...
    I just tried the Cyberlink decoder, and it now works, so I guess you were right. Thanks...
    Area: Media Portal Program MediaPortal Version: 0.2.0.0$SVN-08.07.2006- 0:58:07,55 (2006-07-08) MediaPortal Skin: Razor Windows...
    Replies
    6
    Views
    2K
    It did for me too...
    It did for me too...
    Area: Media Portal Program MP Version: 0.2.0 RC2 cvs 02-21-2006—01.07 and previous Skin: Project X Windows Version: XP, Home...
    Replies
    3
    Views
    1K
    Top Bottom