MP 1.8 compatability | Page 2

Discussion in 'mvCentral - Music Videos Plugin' started by aidbish, July 4, 2014.

  1. mdbarber

    mdbarber Portal Pro

    Joined:
    February 19, 2007
    Messages:
    235
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    big gratz for this plugin, one of my favs!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Shangostar
    • Premium Supporter

    Shangostar MP Donator

    Joined:
    December 27, 2009
    Messages:
    438
    Likes Received:
    107
    Location:
    Somerset
    Ratings:
    +121 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    still not working for me on 1.9 final, crashes at loading windows plugins, attatched some logs if anyone who understands them could take a look would be much appreciated
     
  4. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,927
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    There are so many database error in those logs (MovingPictures). And could you try Titan skin/Default skin?
     
    • Thank You! Thank You! x 1
  5. Shangostar
    • Premium Supporter

    Shangostar MP Donator

    Joined:
    December 27, 2009
    Messages:
    438
    Likes Received:
    107
    Location:
    Somerset
    Ratings:
    +121 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Would change of skin make a difference since its crashing during mepo start up?
    if i disable mvcentral mepo starts up fine
     
  6. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,927
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    There are also skin errors in your logs. Could you also try to disable MovPic and enable mvcentral?
     
  7. Shangostar
    • Premium Supporter

    Shangostar MP Donator

    Joined:
    December 27, 2009
    Messages:
    438
    Likes Received:
    107
    Location:
    Somerset
    Ratings:
    +121 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    OK so just tried changing to default wide skin, disabling MOVPICS, enabling MVC and still same crash, windows gives the following error

    Code (Text):
    1.  Problem Event Name:    CLR20r3
    2.   Problem Signature 01:    mediaportal.exe
    3.   Problem Signature 02:    1.9.0.0
    4.   Problem Signature 03:    54168047
    5.   Problem Signature 04:    mvCentral
    6.   Problem Signature 05:    1.0.7.458
    7.   Problem Signature 06:    53b7f483
    8.   Problem Signature 07:    5b9
    9.   Problem Signature 08:    197
    10.   Problem Signature 09:    System.OutOfMemoryException
    11.   OS Version:    6.1.7601.2.1.0.256.1
    12.   Locale ID:    2057
    13.   Additional Information 1:    0a9e
    14.   Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
    15.   Additional Information 3:    0a9e
    16.   Additional Information 4:    0a9e372d3b4ad19135b953a78882e789
    17.  
    Will go try installing MVC on my bedroom machine see if it works on there.
     
  8. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,927
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Can you upload new MP logs?
     
  9. Shangostar
    • Premium Supporter

    Shangostar MP Donator

    Joined:
    December 27, 2009
    Messages:
    438
    Likes Received:
    107
    Location:
    Somerset
    Ratings:
    +121 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    new logs added starting with above changes.

    Works fine on other machine after updating it all so maybe time for a reinstall
     
  10. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,927
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Seems like your mvCentral database is corrupt too. Can you delete it and recreate it?
     
    • Thank You! Thank You! x 1
  11. Shangostar
    • Premium Supporter

    Shangostar MP Donator

    Joined:
    December 27, 2009
    Messages:
    438
    Likes Received:
    107
    Location:
    Somerset
    Ratings:
    +121 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Problem solved, that was it, I really should have tried that myself as I've had that before with other databases getting corrupt, database file didn't even cross my mind this time.

    Really appreciate your time looking into this for me Holzi.

    Looking at the log file to see if I can make sense of it but it's full of errors and I don't know what any of them are. bit over my head so Thank you.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!