MP startet bei Systemstart automatisch (1 Viewer)

harryzwo

Portal Pro
July 25, 2006
714
64
Germany Germany
Country flag
Ich habe mal eine dumme Frage.
Mein PC startet beim Systemstart immer automatisch. Das möchte ich abschlten. Bisher dachte ich immer das wird über die Mediaportal-Config gemacht. Hier habe ich den Haken rausgenommen und trotzdem startet MP. Wo kann ich das noch abschalten??
 

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,487
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    überprüfe mal, evtl. eintrag löschen
     

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    Leider finde ich hiermit auch keinen Hinweis auf den Start von Mediaportal
     

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    Ich habe MP einmal deinstalliert und siehe da es kommt ein Fehler das Medialportal.exe nicht gefunden wird. Jetzt stellt sich die Frage woher kommt das??
    Ich finde keine geplanten Aufgaben, keiine Autostarts, und in der Registry auch nichts. Leider sieht man auch nicht wer diese Meldung produziert.
     

    Attachments

    harryzwo

    Portal Pro
    July 25, 2006
    714
    64
    Germany Germany
    Country flag
    wie ich geschrieben habe, habe ich MP komplett deinstalliert und dann den PC neu gestartet. Dann kam die Fehlermeldung.
    Was meinst Du mit Windowssuchfunktion? Die Mediaportal.exe ist ja nicht mehr da. Die Frage ist wie bekomme ich raus wer oder was möchte die exe starten?
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,487
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    ok, jetzt erst den zusammenhang erkannt. hatte verstanden beim deinstall käme diese meldung. du aber meinst den systemstart.
    gibts nur eine lösung - regedit - suchen - mediaportal - alle einträge step by step löschen
    hoffe das mysql nichts dabei abbekommt, vermute ... nicht deinstalliert.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    M TV Server startet nicht mehr nach Crash TV / Streaming 25
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    C Konfliktbehandlung bei überschneidenden Aufnahmen Allgemeines Support- und Diskussionsforum 6
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    R Verbindungsproblem bei MP Extension Manager Installationsprobleme? 2
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    joecool70 Server stürzt ab, dunkler Bildschirm bei Clients Allgemeines Support- und Diskussionsforum 92
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    Y MP 1.20 starke Verzögerung bei der Auswahl (Musik / Video) Allgemeines Supportforum 1
    KlausWirn [solved] FSK Anzeige bei MePo2 Allgemeines Support- und Diskussionsforum 4
    Similar threads

























    Top Bottom