MP1-4341 Add possibility to Deploy Tool to upgrade MySQL dB (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #51
    @michael_t do we need also the attached files for TVE35 (i have try to make it but maybe not needed)
    Thanks :)
     

    Attachments

    michael_t

    Portal Pro
    November 30, 2008
    1,258
    813
    Germany Germany
    @michael_t do we need also the attached files for TVE35 (i have try to make it but maybe not needed)
    Thanks :)
    This code segment
    Code:
      catch (ThreadAbortException)
      {
        Log.Info("TvService is beeing stopped");
      }
    is not needed since the termination of the Tvservice thread is not initiated by abort() (as in TVE3) but by a wait handle. So there is no more need for catching the abort exception. The other changes are "nice to have", but I did not want to change more than necessary.

    Michael
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #53
    Jira updated with installer based on 1.7.1 Hotfix :)
     

    elliottmc

    Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Jira updated with installer based on 1.7.1 Hotfix :)
    Seb - since Jira indicates that this is ready to merge, what needs to be done to sort this? Do we need to liaise with @mm1352000 in case anything is needed for TVE35? I think TVE35 is already ahead of us so I don't think anything will need doing, but I'd prefer to check.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    • Thread starter
    • Moderator
    • #55
    Yep TVE3.5 branch exist but need to be updated against recent change from TVE3 :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 22
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    Similar threads

























    Top Bottom