[Finished] MP1-4761 Movie Collection support in MyVideo (2 Viewers)

Hawkeye

Portal Pro
January 29, 2005
548
87
Halle (Saale)
Germany Germany
Country flag
Nope. I don't even get the scrapers (I used TMDB, TMDB_de and even kinopoisk_ru) to match the movies. If I do a scan it takes the infos from the nfo files (still the wrong structure, so no collection here ...). And if I use the lookup button in the editor I always get the following message: Movie details could not be found.
 

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    12,074
    6,861
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #12
    Nope. I don't even get the scrapers (I used TMDB
    Only this will work for you.
    I did not change, it does not support collections.
    kinopoisk_ru) to match the movies.
    It gets information only in Russian.
    If I do a scan it takes the infos from the nfo files (still the wrong structure, so no collection here ...).
    Yes, such a structure as you have shown not support media portal and Kodi.
    And if I use the lookup button in the editor I always get the following message: Movie details could not be found.
    Very strange. :( Need debug log ... from Configurator or MP ...
     
    Last edited:

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,074
    6,861
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #16
    If I remove the nfo file before scanning (with TMDB), I get the movie details - but still no movie collections ...
    Code:
    [2016-03-14 22:08:58,129] [Config ] [Config Main] [INFO ] - RefreshIMDB() - Found movie and added info for: 300 (Year: 2006)
    [2016-03-14 22:09:04,943] [Config ] [Config Main] [INFO ] - RefreshIMDB() - Found movie and added info for: Asterix der Gallier (Year: 1967)
    But .... :( Hmmm ...

    I Added some debug info to grabber ... Try from Configurator plz ...
     

    Attachments

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,074
    6,861
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #17
    Or update 300 and Asterix movie from MP ...
     
    Last edited:

    Hawkeye

    Portal Pro
    January 29, 2005
    548
    87
    Halle (Saale)
    Germany Germany
    Country flag
    It worked ... Before I updated the script by the one you added, I compared them and there were many differences (especially the collection info was missing). I think that I inadvertently updated the grabber scripts in the config ... :rolleyes: Sorry for that.
    I also tested with nfo by manually changing the structure: single tag adds a movie collection, multi set tag adds an user group.

    In short: it just works ... (y)

    Edit: Only thing missing is the user group image - it was not added with relative or absolute path in setimage-tag ...
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    Similar threads

























    Top Bottom