[Finished] MP1-4761 Movie Collection support in MyVideo (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    12,098
    6,878
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #21
    I think that I inadvertently updated the grabber scripts in the config ... :rolleyes: Sorry for that.
    Rather :) I thought about it, but decided to wait :)
    Edit: Only thing missing is the user group image
    Add to a folder: ...\Thumbs\Videos\UserGroups\ Or through the configurator, then I have not changed anything.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,098
    6,878
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #22
    @Developers @Testers If you guys fancy testing that. :whistle::):coffee: At home I have works fine on 3 PCs. 1000 movies updated fine.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,098
    6,878
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #23
    I also tested with nfo by manually changing the structure: single tag adds a movie collection, multi set tag adds an user group.
    Yes, the way it should be.
     

    Hawkeye

    Portal Pro
    January 29, 2005
    548
    87
    Halle (Saale)
    Germany Germany
    Country flag
    Add to a folder: ...\Thumbs\Videos\UserGroups\ Or through the configurator, then I have not changed anything.
    It's in the folder but does not show in the configurator. And: if two user group images have the same name (tmm saves them as movieset-poster respectively movieset-fanart if they are saved in the movie folder) it gets overwritten ... Would be better to rename it, wouldn't it?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,098
    6,878
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #25
    It's in the folder but does not show in the configurator.
    This is a bug in media portals. Configurator saves format (thumbs and big picture) and media portal shows her as an individual. This needs to be corrected separately.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,098
    6,878
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #26
    Would be better to rename it, wouldn't it?
    3D.png or 3D.jpg should work for 3D user group ... but Configurator save it in 3D.jpg and 3DL.jpg
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    Similar threads

























    Top Bottom