MP1 stops responding after Starting Plugins (1 Viewer)

morgan53

Portal Member
December 18, 2007
5
0
Country flag
MP1 stops responding after Starting Plugins, it shows the background of the skin but the GUI doesn't load and task manager shows the process is not responding. There have been times that it works but not many. This has been a problem for months thru multiple versions of MP1. I have searched the forums multiple times and found nothing similar.
 

Attachments

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,101
    1,304
    Southampton
    United Kingdom United Kingdom
    Country flag
    MP1 stops responding after Starting Plugins
    Does MP work satisfactorily if you disable all plugins? (You can leave "PowerScheduler" enabled.)

    Be aware that most plugins are poorly supported. Their authors often lose interest, and no one else is sufficiently interested to take over maintenance of the plugin. :(

    If MP works OK with no plugins, try enabling them one by one and retesting. This should enable you to find which plugin is the one causing the problem. If there is no one available to fix it, you will have to learn to use MP without that plugin. :(

    -- from CyberSimian in the UK
     

    morgan53

    Portal Member
    December 18, 2007
    5
    0
    Country flag
    I have disabled everything in the plugins section of configuration but Home(it won't disable) and the same behavior occurs.
    I may have not been clear on the starting plugins, I'm referring to the status text on the mediaportal startup splash screen.
    During the times that the GUI menu items do appear nothing really works, I can hear very delayed navigation sounds and menu movement.

    Thanks so much for replying.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,101
    1,304
    Southampton
    United Kingdom United Kingdom
    Country flag
    I'm referring to the status text on the mediaportal startup splash screen.
    OK, sorry that I misunderstood.

    Looking at your "Configuration-Error.log" file, there seems to be an error with your music database. I don't know the significance of the error, but you could try renaming the music database so that MP cannot find it. That should cause MP to create a new, empty, music database, which may allow MP to run normally. The music database is this:

    C:\ProgramData\Team MediaPortal\MediaPortal\Database\MusicDatabaseV13.db3

    The "ProgramData" folder is a hidden folder, so you will need to change the settings for "Windows Explorer" so that it shows hidden folders and files.

    -- from CyberSimian in the UK
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,545
    876
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    mp 1.23 starts clean for me. But I have the same error message in the logs. music db erased and re-imported, same error.
    under 1.22 no error's !
    I did this test several times on my test computer. clean setup mp 1.23 and 1.22.
    with old secured music db or newly read db.
    result always the same (n)
    would be quite ok if someone with mp 1.23 could confirm this to rule out system errors
     

    Attachments

    Last edited:

    morgan53

    Portal Member
    December 18, 2007
    5
    0
    Country flag
    Thanks for the help, I haven't been able to fix this :(

    Trying MP2 now, it at least starts every time.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,512
    7,211
    Kyiv
    Ukraine Ukraine
    Country flag
    @ajs ?

    -- from CyberSimian in the UK
    Yes in 1.23 small error for music db present. my fault, because of typos and no one found this during the testing process. but this error does not affect the performance of the media portal. just an extra write to the log file at startup when trying to create an index.

    --
    WBR, ajs :):whistle::coffee:
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    ajs [Proposal] Improving the MP1 Small Splash Screen, providing nicer Image :) MediaPortal 1 3
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 22
    ajs [WiP] MP1 X64 Version MediaPortal 1 73
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2

    Similar threads

    Top Bottom