MPDisplay++ 0.9.0.0 (1 Viewer)

Status
Not open for further replies.

Gargamel

Portal Member
October 30, 2007
33
2
Country flag
Hi wondermusic. At last this version of MPD++ is unusable for me.... I try to install as administrator and aleatory crash when i try to see a film. I try reinstall some times and seems to be the same. When do you release a new version to try it?
Thx for your job and support.

EDIT This evenening i see one film, 2 hours without crashing. I think that in my case it crash for another problem with resolution changer of Mepo. With a film in 24 Hz seems to work correctly but if the resolution change to 50 or 60 Hz then MPD++ crash. Maybe this help to solve my problem?
Thx.
 
Last edited:

powermarcel10

Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    @sa_ddam213: Will you release a MP 1.4.0 compatible version of this plugin soon? Or do we have to wait for version 0.9.5.0. Would really like to see an update just for MP 1.4.0 as I can't upgrade now!
     

    sa_ddam213

    Retired Team Member
  • Premium Supporter
  • March 3, 2009
    312
    281
    Canterbury
    New Zealand New Zealand
    • Thread starter
    • Moderator
    • #43
    @sa_ddam213: Will you release a MP 1.4.0 compatible version of this plugin soon? Or do we have to wait for version 0.9.5.0. Would really like to see an update just for MP 1.4.0 as I can't upgrade now!
    I had a look at that yesterday but the MP 1.4 release requires me to make a lot of plugin changes to make it compatible :( and unfortunately I just don't have the time to work on that and 0.9.5. it would take me about 3 weeks to get it working with 1.4 and with 0.9.5 only about 5 weeks away its seems like a bit of a waste.

    But if another developer out there wants to make the changes they can, otherwise everyone will have to wait until 0.9.5 (not far to go now :))
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    @sa_ddam213: Will you release a MP 1.4.0 compatible version of this plugin soon? Or do we have to wait for version 0.9.5.0. Would really like to see an update just for MP 1.4.0 as I can't upgrade now!
    I had a look at that yesterday but the MP 1.4 release requires me to make a lot of plugin changes to make it compatible :( and unfortunately I just don't have the time to work on that and 0.9.5. it would take me about 3 weeks to get it working with 1.4 and with 0.9.5 only about 5 weeks away its seems like a bit of a waste.

    But if another developer out there wants to make the changes they can, otherwise everyone will have to wait until 0.9.5 (not far to go now :))
    Thanks for the update! :)

    In that case; let's wait for version 0.9.5.0. 5 weeks is not that long.. Will the Titan skin be updated at that time aswell?
     

    Wondermusic

    Extension Developer
  • Premium Supporter
  • September 7, 2009
    1,113
    274
    Wuppertal
    Germany Germany
    Country flag
    Yes, but it will be also the only one skin that will be updated at this time. I'm very busy with house renovation and preparing to move to the new location. So there is not enough time for the other skins. They will follow later.

    Cheers,
    Richy
     

    digitalfm

    Portal Pro
    February 4, 2008
    114
    18
    Why does a Mediaportal upgrade seem to always require plugins to be updated. Surely by now mediaportal should be stable enough to not require plugins to have to be rewritten every time. Must be very frustrating for developers of plugins. In this case I value MPdisplay++ more than I do 1.4.0 so will wait until this plugin is compatible before I upgrade MP.

    Keep up the great work. looking forward to 0.9.5.0
     

    hapklaar

    MP Donator
  • Premium Supporter
  • August 15, 2008
    24
    0
    Groningen
    Netherlands Netherlands
    Any news on the ETA of 0.9.5? I had to stop using it because it crashed so often, but really miss its functionality.

    can't wait! :)
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    Any news on the ETA of 0.9.5? I had to stop using it because it crashed so often, but really miss its functionality.

    can't wait! :)
    Me 2!!! I did an upgrade of MP allready as I couldn't wait.. ;) But without MPD++ I'm not getting the thrue MP experience. Saddam told us an ETA in 5 weeks after the 20th of may.. That's... NOW! But I think it's hard to tell us an exact date.. Things can be always different cecause of real life.. But let's hope it will arrive soon! :)
     

    Wondermusic

    Extension Developer
  • Premium Supporter
  • September 7, 2009
    1,113
    274
    Wuppertal
    Germany Germany
    Country flag
    It will take a bit longer as expected. I think sa_ddam will have the first testversion (for our testteam) in about 2-3 weeks. If it will take longer, I'll update this posting. :)

    Cheers,
    Richy
     

    powermarcel10

    Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    It will take a bit longer as expected. I think sa_ddam will have the first testversion (for our testteam) in about 2-3 weeks. If it will take longer, I'll update this posting. :)

    Cheers,
    Richy
    Hi Richy,

    Thanks for the update! I'm looking forward to test this new version..

    Cheers and enjoy the weekend!

    Marcel
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Similar threads



    Top Bottom