Multishortcut for MP 1.3 & 1.4 & 1.5 [Download + Setup Guide] (2 Viewers)

pvrnorth

Portal Member
January 17, 2007
5
0
Home Country
Canada Canada
I'm also trying to use this with 1.6pre and get an incompatible version message from plugin manager under configuration.

I am using the zip file from the first post.
 

charettepa

Portal Pro
April 2, 2011
107
6
Home Country
Canada Canada
Country flag
@charettepa @sunfire7 @ms1964
Are you guys using the files attached to the FIRST post???

unless the files have changed in the last few months, then yes those are the files in use[DOUBLEPOST=1385832334][/DOUBLEPOST]just re-downloaded files from first post again
just "in case"
right clicked zip file to make sure it not blocked
unzipped
replaced files

still gives error that
"an error occured while loading the plugin"
"its incompatible with the current mediaportal version and wont be loaded"

i can provide screenshots if you wish


please note i am having a similar issue with another plugin
dont know if the issue is the same but it might be

that dev has indicated that the issue is because 1.6pre is now coded in .net4
and that the plugin must be updated
 
Last edited:

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,347
    3,799
    Lehmden
    Home Country
    Germany Germany
    Country flag
    Hi.
    I don't know what to tell. It's working here. Also this are the DLL I'm using a long time now without changes. I've simply copied them over after (fresh) install of 1.6 Pre (incl. the XML files). On screenshot you can see "Server Start" and "Server Stop" plugins in Config. Maybe you can clear the "incompatible plugins.xml" file. But this is just a guess as I can't test it here...
    Zwischenablage-1.jpg


    Edit:
    unzipped
    replaced files
    This never did work as the dll needs to be patched before use....
    Did you patch the DLL outside the MP folders as mentioned in first post?
     
    Last edited:

    sunfire7

    Portal Pro
    March 24, 2011
    193
    47
    32
    Home Country
    Mexico Mexico
    @charettepa @sunfire7 @ms1964
    Are you guys using the files attached to the FIRST post???
    Honestly I don't remember which version I'm using, I will try with files attached on first post and will report back!

    update:
    I checked with the files attached to the first post, I patched it outside Mepo folder and I still get the incompatible screen, maybe it's an issue about clean install vs upgrade? I did upgrade from v1.5
     
    Last edited:

    ms1964

    Portal Member
    April 7, 2011
    31
    16
    Home Country
    Germany Germany
    @charettepa @sunfire7 @ms1964
    Are you guys using the files attached to the FIRST post???

    Yes, I am using the files attached to the first post, and I am following the instructions, but I am still getting the incompatible plugin error.
    I did a fresh install of MP 1.6pre and not an update, maybe this is a difference?[DOUBLEPOST=1385896831][/DOUBLEPOST]
    Hi.
    I don't know what to tell. It's working here. Also this are the DLL I'm using a long time now without changes. I've simply copied them over after (fresh) install of 1.6 Pre (incl. the XML files). On screenshot you can see "Server Start" and "Server Stop" plugins in Config. Maybe you can clear the "incompatible plugins.xml" file. But this is just a guess as I can't test it here...
    I had a look at the file "IncompatiblePlugins.xml" in folder "C:\ProgramData\Team MediaPortal\MediaPortal" , but only "MyLyrics, Version=1.8.0.233" is listed there.
     
    Last edited:

    charettepa

    Portal Pro
    April 2, 2011
    107
    6
    Home Country
    Canada Canada
    Country flag
    Hi.
    I did a fresh install of MP 1.6pre and not an update, maybe this is a difference?
    No, it isn't. IVe done both lately and both is working...


    well, right now it dosent seem to work for anyone other than yourself
    wether clean install or upgrade
    i have done both

    are you sure you are running the final 1.6 pre-release
    and not some sort of unofficial nightly
    when you go to mp configuration what is your version, 1.6 pre should be, 1.5.100.0

    i have tried on every machine in my home as well as a few at work and 2 friends of mine
    in ALL cases its the same error
    in ALL cases i re-downloaded the files from first post
    and re-applied
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,347
    3,799
    Lehmden
    Home Country
    Germany Germany
    Country flag
    Hi.
    what is your version, 1.6 pre should be, 1.5.100.0
    Zwischenablage-1.jpg

    It is 1.5.100.0

    But in official Multishortcut Thread there is a new version which "officially" should work with 1.6. So maybe that one did the work for you. I will keep my dll as long as they are working but have downloaded the new one also, just in case...
     

    Users who are viewing this thread

    Similar threads

    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    725
    This Plugin is made to overtake the lack of direct show video settings in Tvserver for hauppauge PVR card (tested with Colossus 2 and Pvr HD2 usb, but it could work with any pvr card)For each timeshift starting it setups : VideoProcAmp_Brightness VideoProcAmp_Contrast VideoProcAmp_Hue VideoProcAmp_Saturation VideoProcAmp_Sharpness...
    This Plugin is made to overtake the lack of direct show video settings in Tvserver for hauppauge PVR card (tested with Colossus 2...
    This Plugin is made to overtake the lack of direct show video settings in Tvserver for hauppauge PVR card (tested with Colossus 2...
    Replies
    0
    Views
    909
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    2K
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common user requirements out of the box. Aside from its support for Live TV and Radio, it offers a complete media server for music, movies, and TV shows. Info is automatically downloaded from various sources to...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    Replies
    0
    Views
    888
    Hello @aspik, thanks for that screenshot! Now I finally understand where to enable 'ATSC Closed Captions' -- not in the right-click Player configuration menu > Subtitle but in Settings > Players > Video player > Subtitles. And yes by enabling the option there, ATSC subtitles are indeed being shown in my local OTA streams. Player...
    Hello @aspik, thanks for that screenshot! Now I finally understand where to enable 'ATSC Closed Captions' -- not in the...
    MediaPortal 2 Version: 2.2.2 Description From a previous bug report for MP 2.2.1 here: [fixed] - [MP2-611] Having problems with...
    Replies
    2
    Views
    490
    Top Bottom