MusicPlayer does not play next song (1 Viewer)

hwahrmann

Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Finally i was able to test the streams.

    The problem is that the player, WMP in this case, does never indicate an end of the stream, so we can't start the next stream.
    unfortunately i don't see a workaround for that. sory.
     

    dsmp

    Portal Member
    October 6, 2007
    15
    0
    United States of America United States of America
    Well, thanks, then we need to wait, no xmas playlist.....:(
    Thanks for taking time to check it.

    Thanks!:D
     

    z3r0_burn

    Portal Member
    December 8, 2008
    31
    0
    Minneapolis, MN, USA
    United States of America United States of America
    Country flag
    Tried new core.dll but no luck

    Hi, This is my first post so be gentle please.
    I am having issues with MP not responding to the remote when using My Music. I try to get it to shuffle the playlist but the system does not respond. I tried to skip to the next track and nothing. I would fast-forward to the end of the song and see if it would go to the next but no luck. I replaced the core.dll with the one in this thread but all that allows me to do now is use the next button to move to another track. all the other issues still remain. I even tried changing from the internal player to the BASS player but the same issues remain. Is there anything I can do?

    I attached the .zip from watchdog after loading MP, going to My Music, adding a folder to the current playlist, started to play a song, tried to skip to the next, tried selecting Shuffle, tried fast-forwarding etc. Hope this helps.


    PS I also have no ability to have the playlists in My Videos progress from one to the next. I am forced to select 1 episode to play then when it finishes go to the next manually. I don't know if that;s related or not.
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    well at the moment you get an exception, because the Core.dll you updated, dos not 100% match to the whole system.
    please restore the original RC4 version and give it a try again.

    i need to see the logs from a clean version.
     

    Rayures

    Portal Pro
    October 8, 2008
    76
    4
    Netherlands Netherlands
    experienced the same issue as others (not going to next track and couldn't select other track if one was playing),
    therefore, thanks for the update on core.dll,
     

    z3r0_burn

    Portal Member
    December 8, 2008
    31
    0
    Minneapolis, MN, USA
    United States of America United States of America
    Country flag
    I went back to the RC4 version of core.dll (0.9.4.31350) and have no control over my music now. It starts playing the first track and stops when it reaches the end of it. I am not able to shuffle, skip, fast-forward or anything. I have less control then I did when I used the replacement core.dll (0.9.4.23254). I have attached the logs from Watchdog again for you

    Thanks for your help!
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    you have some mix. it looks lik you are usin a newer version of Database.dll, which is not compatible with the rest.
    Please try th SVN Snapshot from here.
    This should include already my fixed core.dll
     

    z3r0_burn

    Portal Member
    December 8, 2008
    31
    0
    Minneapolis, MN, USA
    United States of America United States of America
    Country flag
    I tried the SVN, a little unsure of running "the cutting edge" stuff, but it seems to be working for me now. I am able to skip around in the video and music playlists. Now I just have to test all my other functions to make sure nothing got botched that worked before.

    THANKS FOR ALL YOUR HELP hwahrmann! YOUR THE BEST!!!!!

    OK, So maybe I spoke to soon... I tried to let the videos go from one to the next and have a major issue with MP after it starts loading the next file. The screen goes blank for a few seconds then loads one frame every 5-10 seconds. It is not moving from one video to the next in the playlist. I have no issues with fast-forward, skip, shuffle or any other function in the music section now just with ending one video and starting the next. This issue happens when i manually select skip or wait for the end of the file and try to let the system automatically load the next file in the playlist. Sorry not on my MP system so I don't have logs, I will upload them later.
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Please start a new thread for that in the video section, since this is no longer related to Music anymore.
    i might not be able to help you with Video issues at all.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M WTV Files does not play on client, MPEG files works well General 0
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    L [solved] Why does Mediaportal 2 need access to my webcam? General 2
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    M What does MP homeserver detection need at the client end, and what does the server need to transmit? General 6
    R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
    N [confirm] Calling RemoveScheduleForProgramAsync does not stop the recording if it is currently in progress MediaPortal 2 1
    drumrob Time does not fit in white space 1.22 Pre Release 6
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    N [Finished] [MP2-783] Mapping Ctrl+Right as Next also does Right action when pressed. MediaPortal 2 21
    BlueMax1916 [Question] What does MP2 Server Service have to do with ...microsoft.com/filestreamingservice...? MediaPortal 2 3
    P Mediaportal does not allow my TV tuner to enter low power state General Support 1
    greybox 1.20 final does not update video duration automatically 1.20 10
    greybox 1.20 final does not update video duration automatically 1.20 Pre Release 1
    Terra MPTray does not start with Windows General Support 2
    A LNB supply voltage does not switch off General Support 0
    G Splash screen option pack does not download. StreamedMP 8
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    Similar threads

























    Top Bottom