Mustayaluca 0.6.2.0 Final (12/01/2014 MP 1.6.x or later) (2 Viewers)

dlarge500

Extension Designer
  • Premium Supporter
  • May 21, 2009
    1,491
    400
    41
    NRW
    Germany Germany
    Country flag
    Hello Community !!!

    New Mustayaluca 0.6.2.0 released!!!

    Skin Download link in first Post.

    Have Fun.:)

    • Skin - add Worldclock Plugin support
    • Skin - add WorldWeatherLite Plugin support
    • Skin - add UpdateControl Plugin support
    • Skin - add MailTip Plugin support
    • Skin - add new Hover backdrops
    • Skin - add Backdrop support in Settings Part
    • Skin - fixed issue missing Infos in Album and Artist Info Pages
    • Skin - changes default selection in Yes/No Dialog
    • Skin - rework of TVServer Setup View
    • Skin - rework of WorldWeather NormalCondition View
    • Installer - removed MusicInfoHandler from MPEI Installer
    • Installer - removed MyLyrics from MPEI Installer

    Known Issue:

    - Desktop Icon from Mustayaluca Editor chrashes on MP 1.6. Please use the Editor from MP Configuration under Plugins.

    Mailtip.jpg TVServer Setup.jpg UpdateControl.jpg WorldClock.jpg WorldWeather.jpg WorldWeatherLite.jpg
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,611
    1,098
    Alingsås
    Sweden Sweden
    Country flag
    hm, i think this is not skin related, MP bug?
    I got this again today while playing music (using AutoDJ) and switching from StreamedMP to Mustayaluca. Now playing was working in StreamedMP, but when I switched to Mustayaluca, I got the No music is playing screen. On Basic Home, the Fanart had stopped working, the default images were shown instead and the Now Playing was missing. Going to another screen (TV Series for example) shows the track time counter up in the right corner. I tried pausing on the Now Playing screen, and the "Paused" thing is flashing in the low right corner.

    Switching to TITAN after shows the Now Playing as expected (working) and switching back to Mustayaluca is the same (No music is playing). So definitely a Mustayaluca issue.

    Emph
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,611
    1,098
    Alingsås
    Sweden Sweden
    Country flag
    Sorry, I couldn't at the time. I forgot to add that the Current Playlist had items visible and the current one was marked like usual in Mustayaluca. I will try to make this happen again and get the logs right away next time. Hopefully tomorrow. Are you running 1.6 or 1.5, @dlarge500 ? If you're on 1.6, have you tried playing just one track with AutoDJ set to on and see what happens to Playing Now when MePo is playing one of the automatically added tracks further down in the playlist? I don't remember seeing this before AutoDJ was added in.

    Emph
     

    maverickmu

    New Member
    March 12, 2012
    4
    0
    Germany Germany
    Country flag
    I cant open the Basic homeEditor. Is this Problem known?
    It opens a window with "Mustayaluca doesnt work anymore" - thats it?! Fresh install v1.5 and 1.6 doesnt work...
    Maybe some suggestions?
     

    Brudertac

    MP Donator
  • Premium Supporter
  • October 26, 2006
    978
    277
    Augsburg
    Germany Germany
    Wow. I love the look of this Skin.

    Is there a way to open the Initial used Menu in the Skin Editor? I would like to change some small things, but if i open the Editor it looks like it is a totaly different Menu as Default loaded.

    Also, in the Initial Menu, there are some Submenus not Translated. (to German in my Case)


    Nevermind... This was my fault. :)

    [DOUBLEPOST=1390417941][/DOUBLEPOST]
    I cant open the Basic homeEditor. Is this Problem known?
    It opens a window with "Mustayaluca doesnt work anymore" - thats it?! Fresh install v1.5 and 1.6 doesnt work...
    Maybe some suggestions?
    Works here. Have you seen this?:


    Known Issue:
    - Desktop Icon from Mustayaluca Editor chrashes on MP 1.6. Please use the Editor from MP Configuration under Plugins.
     
    Last edited:

    kjarrig

    MP Donator
  • Premium Supporter
  • December 29, 2009
    283
    55
    Iceland Iceland
    Installed, no BSOD :). Works now as it should be. One question, as you can see in the attachment, there's text EINKUNN, where do I find this translation? Tried in Icelandic translation for Moving Pictures, couldn't find it, search the Icelandic translation for MP, no luck.
     

    Attachments

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,611
    1,098
    Alingsås
    Sweden Sweden
    Country flag
    One question, as you can see in the attachment, there's text EINKUNN, where do I find this translation?
    It's "Rating" - as in the appropriate viewer's age. I can't find it in either xml that would make sense either.

    Emph
     

    Users who are viewing this thread

    Similar threads

    Top Bottom