My Anime 3 | Page 61

Discussion in 'MediaPortal 1 Plugins' started by ElementalCrisis, April 20, 2012.

  1. zoom

    zoom Portal Member

    Joined:
    March 9, 2011
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Slovakia Slovakia
    Hello, I have a little problem installing MyAnime3 plugin from scratch. I decided my MediaPortal folder was a bit bloated with all the experiments over the past few monts, so I backed up my database files from MediaPortal, then uninstalled it completely and manually deleted all the leftover folders.

    Then I just installed MediaPortal 1.5.0 from scratch with several basic plugins and skins (Titan, StreamedMP, Moving Pictures, MP-TVSeries, etc). I installed most plugins via the MP Extension Installer. I also wanted to install MyAnime3, but can't get it to work. The installation procedure is very quick and does not list any files being copied, like so:
    MyA3_install.png
    I verified the plugin *.dll files and skin files were not copied to their proper location and thus MyAnime3 is unavailable in MediaPortal.



    I tried to search for a solution, but did not find anything. Have anyone seen an issue like this? Other plugins installed just fine, it is only this one that refuses to install properly.

    MediaPortal used: 1.5.0
    MyAnime3 installer used: MyAnime3.1.32_MP14_PreRelease.mpe1
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. 2.0
    • Premium Supporter

    2.0 MP Donator

    Joined:
    January 18, 2012
    Messages:
    106
    Likes Received:
    15
    Location:
    New York
    Ratings:
    +24 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I've always had a similar problem. I first installed this plugin with the mpe1 file and that worked, but updating through the automatic installer doesn't work and I get that same problem. I have to manually update by downloading the files from the repository and putting them in the right places.
     
  4. Lufo

    Lufo Portal Member

    Joined:
    July 29, 2008
    Messages:
    36
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    Sweden Sweden
    Hi,

    I might be way out there regarding this, not getting how this is supposed to work.
    But in the actuall GUI inside MP, is this supposed to be able to show the anime as for instance MP TV-series or MovingPictures does?

    /L
     
  5. Bonhomme

    Bonhomme New Member

    Joined:
    January 3, 2014
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    Hello!

    First of all. Great job on that wonderful plugin. Looks wonderful for now! But unfortunately for some skins such as StreamedMP. I do not know how exactly MediaPortal works, but when using that skin, everything seems downed to 720 instead of 1080. Here's a screen shoot of what I get.

    [​IMG]

    Well, to make it short, in the StreamedMP's XMLs, the resolution seems to be for a 720 resolution. I do not know how those are generated, but if it could be fixed for a 1080 display it could be great!

    Anyway, I am a programmer myself. This is why I pin pointed the problem kind of easily. I am almost tempted to participated to the project if you need some manpower :)
     
  6. Game_dude

    Game_dude Portal Pro

    Joined:
    February 28, 2006
    Messages:
    637
    Likes Received:
    20
    Gender:
    Male
    Location:
    Indiana
    Ratings:
    +38 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    Same problem here :/
     
  7. yhoogi
    • Premium Supporter

    yhoogi MP Donator

    Joined:
    March 9, 2008
    Messages:
    583
    Likes Received:
    23
    Ratings:
    +48 / 1
    Home Country:
    Germany Germany
    Show System Specs
    • Thank You! Thank You! x 2
  8. Rick164
    • Super User

    Rick164 Super User

    Joined:
    January 7, 2006
    Messages:
    1,335
    Likes Received:
    918
    Ratings:
    +1,359 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Since 1.4 I've had the same bugs as the ones recently posted:

    - After 1 or 2 playbacks it will "lock" mediaportal, how to reproduce:

    Start random anime episode
    Press stop
    Try to click any plugin (MP-tvseries for instance) and it will do nothing
    Only resolution is to restart mediaportal

    Using latest LAV filters and no other codecs or packs installed.

    - Resolution for skin files is 720p, can be fixed by replacing them like posted before however some icons will be miss-aligned (top left buttons in main view is one of them)

    - Pressing back button will bring up search function of myanime, no easy way to browse back because you have to wait for the search do close to actually browse back (bit annoying).
    Might be better to use a search system like Moving Pictures has, basically a side menu with popup dialog and options.

    Is there any client update planned in the near future that brings MP 1.5/1.6 support?
    Love the whole JMM suite and would be great if we can get it to work again with the latest MePo releases.
     
    Last edited: January 10, 2014
  9. Sayajin

    Sayajin Portal Member

    Joined:
    October 6, 2012
    Messages:
    39
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    So I upgraded to MP 6.1 Final about a week ago. Things installed smoothly and I had zero problems watching my anime in MA3. However about 2 days ago, Media Portal became completely unusable out of the blue. Every time I open a file in MA3, MP crashes, 100% of the time. Sometimes it will crash before the file opens and other times it will crash a few seconds in. However it ALWAYS crashes.

    I have not installed any new plugins or even installed any new applications on my HTPC since the upgrade. I have attached 2 log files from today of back to back crashes. If anyone can check these log files out and offer some guidance I would REALLY appreciate the help! Thanks.

    -Sayajin
     
  10. Megane

    Megane Portal User

    Joined:
    March 18, 2008
    Messages:
    35
    Likes Received:
    1
    Gender:
    Male
    Location:
    Bologna
    Ratings:
    +1 / 0
    Home Country:
    Italy Italy
    Show System Specs
    Hello guys,
    does anyone know how to add:
    "Sekai de Ichiban Tsuyoku Naritai!" and "Nisekoi"?
    I'm looking for, but nothing, and they aren't also in the calendar.

    Can anyone help me? ;)
     
  11. markcar_2000

    markcar_2000 Portal Pro

    Joined:
    July 7, 2009
    Messages:
    93
    Likes Received:
    0
    Gender:
    Male
    Occupation:
    alaerm and cctv installer
    Location:
    new york
    Ratings:
    +1 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    You have to give us more to go on. What have you tryed were did you get the file from.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!