myStatus Plugin is incompatible with MP 0.2.2.0 (1 Viewer)

Ralph

Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    MediaPortal Version: MP 0.2.2.0
    MediaPortal Skin:
    Windows Version: MCE SP2
    CPU Type: Intel Celereon 2,4GHz
    HDD: Samsung 250GB
    Memory: 512MB
    Motherboard: Asus P4P 800deluxe
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: Nvidia FX 5200
    1. TV Card: Hauppauge PVR 350
    1. TV Card Type: analog
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    Satelite/CableTV Provider: Kabel Deutschland
    HTPC Case: Silverstone LC03
    Cooling:
    Power Supply:
    Remote: MCE V2 europe
    TV: CRT
    TV - HTPC Connection: Composite


    Since MP 0.2.2.0 the pluign myStatus doesn't work anymore.

    1. open configuration.exe
    2. select Pluigns
    3 an error message appears from Plugin Manager:

    "An error occured while loading the plugin GUIStatus.SetupForm.
    It's incompatible with the current MediaPortal version and won't be loaded."


    Would be great if someone could take a look at it.:)
    'Cause it's one of the most used pluigns for my father, to see how much space is left for his new recordings. :D

    Regards
    Ralph
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,869
    1,941
    South of France
    Home Country
    France France
    Hi Ralf,

    I don't know if your father use mp 0.2.0.0 stable version or SVN but maybe, you would like to try this
    Plugin should work with SVN, maybe with stable vesion.

    To be honest, only little things has been made for SVN compliant. ;)
    Thanks to Gucky62 for his great plugin. :)
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    strange, for me it worked with 0.2.2 but it and a few other plugins (Burner and explorer) all stopped working with a plugin from around Jan 2nd.

    Can't post logs as I'm away for a couple of weeks.

    *This happened on two of my machines, bit with very different specs. I considered it was just an SVN thing.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,869
    1,941
    South of France
    Home Country
    France France
    @idioteque2 : Happy to see it works on your system too, enjoy :)

    Hi Marcusb
    For myexplorer, you will find it here ;)
    Sorry, no sorted list item (I don't remember if it was like that before).
    For burner, isnt it integrated to MP, now ?
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    Hi framug,

    that's great news!
    Working again even with SVN.:)


    Thanks
    Ralph
     

    holzkopf

    Portal Member
    August 16, 2006
    17
    0
    48
    Ruhrpott
    Home Country
    Germany Germany
    how to install my status under MP 0.2.2.0

    Hi,

    i tried to install the new version of "my status" to MP 0.2.2.0 this weekend. So i download the rar file and unpack it to my MP directory. But when i start the mp configuration, nothing happens, i have no new plugin.

    What do i wrong??
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    Hi holzkopf,

    you need to copy the mbm5.dll and My Status.dll to
    c:\Programme\Team MediaPortal\MediaPortal\Plugins\windows

    and start configuration.exe

    Regards
    Ralph
     

    Users who are viewing this thread

    Top Bottom