myStatus Plugin is incompatible with MP 0.2.2.0 (1 Viewer)

holzkopf

Portal Member
August 16, 2006
17
0
48
Ruhrpott
Home Country
Germany Germany
still not working with stable 0.2.2.0

hi ralph,

thx for you quick reply, but this plugin wont work with my stabel version from 0.2.2.0
I get the same error message like you:


"An error occured while loading the plugin GUIStatus.SetupForm.
It's incompatible with the current MediaPortal version and won't be loaded."

Is there still work on the my status plugin to work with stabel MP???
 

Aquarius

MP Donator
  • Premium Supporter
  • November 23, 2004
    347
    7
    NRW
    Home Country
    Germany Germany
    Hi,
    I see the configuration plugin working, but I cannot see the entry screen in MP.

    Any idea where to see this ?

    Regards
    /Gerd
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    Hi,
    I see the configuration plugin working, but I cannot see the entry screen in MP.

    Any idea where to see this ?

    Regards
    /Gerd

    Is the Plugin activated?
    Then you will find it in MP in the Plugins (Sonstiges) section.

    Regards
    Ralph
     

    Aquarius

    MP Donator
  • Premium Supporter
  • November 23, 2004
    347
    7
    NRW
    Home Country
    Germany Germany
    Got it,
    The DLL's have been placed in the wrong plugin directory.
    Thx for the help
    /Gerd
     

    ookmich

    Portal Pro
    June 13, 2005
    51
    0
    Gouda
    Home Country
    Netherlands Netherlands
    Hi,

    Where do I need to place the "sources" folder that's in this package? There I find the file GUIStatus that's mentioned in the error message, but I don't know where it should be placed.

    Bye, Michiel
     

    NickName

    MP Donator
  • Premium Supporter
  • June 23, 2006
    359
    12
    Gold Coast
    Home Country
    Hi ookmich,

    You only need the sources folder if you want to program/change the code as it is the 'source' code. If you are not going to do this then you can delete it.

    Cheers,

    Nick Name.
     

    ookmich

    Portal Pro
    June 13, 2005
    51
    0
    Gouda
    Home Country
    Netherlands Netherlands
    Ok.. thanks for you reply. That means that there must be something else wrong. I have the dll of january 27th, places in the plugins/windows folder, and I get the error message mentioned earlier in this thread.

    Did I miss another part of the solution?

    Bye, Michiel
     

    NickName

    MP Donator
  • Premium Supporter
  • June 23, 2006
    359
    12
    Gold Coast
    Home Country
    Did you install MBM? That is a freeware (but no longer supported) program for monitoring your Motherboard. My Status uses it to get & display CPU temps, etc. Note: My Status displays the download URL for MBM when you try to configure it. This URL is wrong. A quick search on google turned up an alternative download location.

    One of my systems is a new 'dual core' system which is not supported but I still use My Status as it can show drive free space which is very handy.

    Note: For this PC, I had to go into the MediaPortal.xml file and disable (change yes to no) all references to 'temp' so all that is displayed by My Status is disk free space for all my drives.
    Here is a copy of this section from my XML file:
    <section name="status">
    <entry name="status_ver">1</entry>
    <entry name="status_is_mbm">yes</entry>
    <entry name="status_bar_show">no</entry>
    <entry name="status_bar_top">no</entry>
    <entry name="status_bar_bottom">no</entry>
    <entry name="status_sound_folder">C:\WINDOWS\Media</entry>
    <entry name="status_hd_threshold">200</entry>
    <entry name="status_temp1">no</entry>
    <entry name="status_temp1i">1</entry>
    <entry name="status_temp2">no</entry>
    <entry name="status_temp2i">2</entry>
    <entry name="status_temp3">no</entry>
    <entry name="status_temp3i">0</entry>
    <entry name="status_fan1">no</entry>
    <entry name="status_fan1i">49</entry>
    <entry name="status_fan2">no</entry>
    <entry name="status_fan2i">0</entry>
    <entry name="status_fan3">no</entry>
    <entry name="status_fan3i">0</entry>
    <entry name="status_volt1">no</entry>
    <entry name="status_volt1i">33</entry>
    <entry name="status_volt2">no</entry>
    <entry name="status_volt2i">34</entry>
    <entry name="status_volt3">no</entry>
    <entry name="status_volt3i">35</entry>
    <entry name="status_volt4">no</entry>
    <entry name="status_volt4i">36</entry>
    <entry name="status_volt5">no</entry>
    <entry name="status_volt5i">37</entry>
    <entry name="status_volt6">no</entry>
    <entry name="status_volt6i">38</entry>
    <entry name="status_mhz1">no</entry>
    <entry name="status_mhz1i">65</entry>
    <entry name="status_perc1">no</entry>
    <entry name="status_perc1i">66</entry>
    <entry name="status_lwc">yes</entry>
    <entry name="status_lwd">yes</entry>
    <entry name="status_lwe">no</entry>
    <entry name="status_lwf">no</entry>
    <entry name="status_lwg">no</entry>
    <entry name="status_lwh">no</entry>
    <entry name="status_lwi">no</entry>
    <entry name="status_lwj">no</entry>
    <entry name="status_lwk">no</entry>
    <entry name="status_lwl">no</entry>
    <entry name="status_lwm">no</entry>
    <entry name="status_lwn">no</entry>
    <entry name="status_lwo">no</entry>
    <entry name="status_lwp">no</entry>
    <entry name="status_lwq">no</entry>
    <entry name="status_lwr">no</entry>
    <entry name="status_lws">no</entry>
    <entry name="status_lwt">no</entry>
    <entry name="status_lwu">no</entry>
    <entry name="status_lwv">no</entry>
    <entry name="status_lww">no</entry>
    <entry name="status_lwx">no</entry>
    <entry name="status_lwy">no</entry>
    <entry name="status_lwz">no</entry>
    </section>
    -------------------------------
    Note: the "status_lw..." lines refer to your drives so leave those as 'yes'

    good luck,

    Nick Name
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    5,869
    1,941
    South of France
    Home Country
    France France
    Note: My Status displays the download URL for MBM when you try to configure it. This URL is wrong. A quick search on google turned up an alternative download location.
    Updated configuration form with direct download link, maybe would you like to try this one ?

    Thanks for your report. ;)

    Regards.
     

    Users who are viewing this thread

    Top Bottom