MyTorrents | Page 19

Discussion in 'MediaPortal 1 Plugins' started by fcsobel, March 21, 2006.

  1. ringsting

    ringsting Portal Member

    Joined:
    July 9, 2007
    Messages:
    47
    Likes Received:
    0
    Location:
    Xi'an, China
    Ratings:
    +0 / 0
    Home Country:
    Thanks thats great :)

    Once again - great plugin



    :D
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. keith2045

    keith2045 Portal Pro

    Joined:
    February 16, 2006
    Messages:
    264
    Likes Received:
    2
    Occupation:
    Computer Services Intern
    Location:
    Missouri
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    I think i might have posted this a while back, but cant remember. I'm having a problem with my podcasts. It wont play .mov files, well kinda of. I can hear the audio but the green circle keeps rotating and i dont get any picture. (i can play the files with windows media player, but not in MP) If i let it go on for a while i cant stop the playback (of the audio) but if i pause it right away it freezes MP. The only information i could get out of the logs was this
    2007-09-15 12:28:38.531250 [ERROR][MPMain]: Control has invalid animation type
    2007-09-15 12:28:38.546875 [ERROR][MPMain]: Control has invalid animation type
    2007-09-15 12:28:38.546875 [ERROR][MPMain]: Control has invalid animation type
    I'm using version 0.2.2.0 of MP, and i think the newest version of My Podcasts.

    Any thoughts?
     
  4. baloubic

    baloubic Portal Member

    Joined:
    June 10, 2006
    Messages:
    32
    Likes Received:
    1
    Ratings:
    +1 / 0
    I'd love to view video feeds as well, but this issue has plauged Mp for a long time. No one seems to have time to fix it :(
     
  5. fcsobel

    fcsobel Portal Pro

    Joined:
    December 4, 2005
    Messages:
    127
    Likes Received:
    6
    Ratings:
    +6 / 0
    I have the same problem. Can get MP4 files to play in Windows Medias Player from disk but they will not stream from a url. Here is an exmaple.

    http://213.200.64.229/tagesschau/mp3/podcast/TV-20070926-2039-2401.h264.mp4

    If I download it I can play it fine from disk but if I try open from url it does not work. When I play it from MP I get audio only.

    FYI: This page shows you how you can get MP4s to play in windows media player but streaming still does not work for me:
    http://www.playbackhelp.com/doc/howto/playback.html

    I just uploaded new version of the plugin for 0.2.2.0 and 0.2.3.0 RC2. The RC2 version seems to work best for me. If you ran into erros under RC2 you want the new version. Go back to the 1st post to get download links:

    https://forum.team-mediaportal.com/showpost.php?p=43164&postcount=1
     
  6. lowcrust

    lowcrust Portal Member

    Joined:
    January 1, 2007
    Messages:
    35
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    This plugin seems to be exactly what I'm looking for. Does the torrentsite have to have RSS?
     
  7. fcsobel

    fcsobel Portal Pro

    Joined:
    December 4, 2005
    Messages:
    127
    Likes Received:
    6
    Ratings:
    +6 / 0
    Yea, it needs to be rss. I coded a screenscraper version for UKnova but it stopped working when they redesigned their site. Is there a particular non-rss site you are interested in? I ask because there are some new http classes in mediaportal that may make scraping a site easier.
     
  8. lowcrust

    lowcrust Portal Member

    Joined:
    January 1, 2007
    Messages:
    35
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Actually yes there is; http://www.torrentleech.org

    I believe it's the best torrent site around. You need an account though (like all better torrent sites). If they're closed for registration let me know as I have invites.

    *update* I see now that they DO offer RSS... never knew that.

    I must be exceptionally dumb but I can't figure out how to install this. I already have the uTorrent UI. I've downloaded the rc2 rar and extracted it in my MP root folder. Now what? I cannot see any references to it in MP or MP config? I did read the readme file btw.
     
  9. fcsobel

    fcsobel Portal Pro

    Joined:
    December 4, 2005
    Messages:
    127
    Likes Received:
    6
    Ratings:
    +6 / 0
    First be sure to get the latest version from the first page. It will be in a zip file (not rar)

    https://forum.team-mediaportal.com/showpost.php?p=43164&postcount=1

    The readme.txt tells you to put the plugins in the \plugins\windows\ folder and skins under \skins\...etc.

    Then go to MediaPortal Setup and enable and configure the My uTorrent plugin. Add your site into the config window.

    As long as the site has an RSS feed you should be in good shape. Some feeds may not point directly at the .torrent file but you can usually get around this by using the search and replace option described here:

    https://forum.team-mediaportal.com/showpost.php?p=149344&postcount=173
     
  10. yggdrasil

    yggdrasil Portal Member

    Joined:
    December 28, 2006
    Messages:
    8
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Norway Norway
    Am I being dense here? cant disable the "choose where to save the file" - dialog in ie6.0, never use it, but i guess My Torrents (MT) use ie to handle the download? Would be nice to have option on the plugin which lets the user choose where the file is placed.

    Then again I might just be dense...

    yggdrasil
     
  11. keith2045

    keith2045 Portal Pro

    Joined:
    February 16, 2006
    Messages:
    264
    Likes Received:
    2
    Occupation:
    Computer Services Intern
    Location:
    Missouri
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Can you get it to play within windows media player at all (from a stream)? Because when i downloaded ffdshow i got it to work with windows media player, but not within Media portal, same problem. I have noticed that when i try to play them within MP my cpu usage jumps to 100% and stays there, but not with other streams. I dont think that is the problem, i mean i probably would get some video eventually, it would just studder (and the audio would also).
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!