Netzwerkfragen (1 Viewer)

Berger

Portal Pro
October 20, 2012
61
3
39
Germany Germany
Neues von der Netzwerkfront:

Die Rechner im OG (haengen alle am gleichen Kabel) kommunizieren untereinander mit GBit. (Das hatten wir ja schon)
Zwei PCs im Wohnzimmer und der PC im Hobbyraum (jeder am eigenen Kabel) kommunizieren untereinander ebenfalls mit GBit.

Nur die Verbindung zwischen OG-Rechnern und WZ bzw. HR ist in 12MBit-Schleichgeschwindigkeit.

Alle Rechner sind (ueber vier Kabel) am Switch angeschlossen.
Da auch Rechner, die an verschiedenen Kabeln haengen, untereinander mit GBit koennen, ist es doch logisch, dass sowohl der Switch, als auch die verlegten LAN-Kabel ok sind.
Oder mache ich da einen Denkfehler?
Wenn Switch und Kabel ok sind (und die Rechner selbstverstaendlich alle GBit-Lan haben), dann kann es doch gar nicht sein, dass die Kommunikation zwischen OG und WZ/HR nur mit MBit laeuft.
Verrueckt, nicht? :)
 

radical

Portal Pro
December 16, 2010
1,466
191
Germany Germany
Kabel vom OG zum Keller ist defekt oder falsch angeschlossen.

Wie ich schon gesagt habe: Ohne den Verteilerknoten im OG zu finden geht hier wahrscheinlich nicht ganz viel.

Mach doch ein Bild vom Stecker des Kabel das vom OG im Keller endet. So kann man schon mal sehen ob die Belegung stimmt.
Alternativ dieses zum Testen verwenden. Habe ich selber und kann es für jeden Haushalt mit kabelgebundenem Netzwerk weiter empfehlen.
 

netexplorer

MP Donator
  • Premium Supporter
  • January 21, 2009
    727
    101
    Germany Germany
    Country flag
    Die Rechner im OG können nicht ohne zwischengeschalteten Hub/Switch kommunizieren. Twisted Pair Verkabelung ist kein Shared Medium wie bei Koax Verkabelung. Da ist zwingend eine Punkt zu Punkt Verkabelung nötig. Theoretisch könnte man zwei Rechner über ein Kabel anschließen, für 100MBit reichen vier Adern pro Rechner. Aber wenn unten nur ein Kabel ankommt mit einem normalen RJ45 Stecker und du dies in deinen Router steckst, können die drei Rechner nicht am gleichen Kabel hängen.
     

    Berger

    Portal Pro
    October 20, 2012
    61
    3
    39
    Germany Germany
    Ihr hattet recht.
    Auf dem Dachboden bin ich fuendig geworden. Dort ist ein Belkin GBit-Switch, bei dem die Kabel aus vier OG-Zimmern ankommen und eines geht davon ab in den Keller.

    Dass es am Kabel in den Keller liegt, kann ich trotzdem nicht so recht glauben. Die Installation sieht aus, als waere sie auf einmal gemacht worden, nicht so nach und nach zusammengeflickt. Es sind ueberall die gleichen Kabel verlegt (jedenfalls farblich). Dass nun ausgerechnet das Kabel vom Dachboden in den Keller kein GBit sein soll, kann ich mir nicht vorstellen.

    @radical.
    Ich werde mir den Netzwerktester auf jeden Fall bestellen. Dann sollte ja klar sein, ob es wirklich am Kabel Dachboden-Keller liegt. Danke fuer den Link.
    Was meinst Du mit "falsch angeschlossen"? Das sind ganz normale LAN-Stecker, die im Dachboden an den Belkin- und im Keller an den Netgear angesteckt sind.
    Da kann man doch eigentlich nichts falsch machen, oder?

    LG Berger
     

    radical

    Portal Pro
    December 16, 2010
    1,466
    191
    Germany Germany
    Meinte natürlich die Belegung der Adern mit dem "falsch angeschlossen". Nimm ne Digicam zur Hand mach Fotos von der Steckerunterseite an beiden Enden und vergleiche. Auch drauf achten ob die Andern bis zum Steckerende durchgechoben sind. Diesen Mangel hatte ich schon häufiger beobachtet, selbst bei fertig konfektionierten Netzwerkkabeln.
     

    Django.edwards

    Portal Pro
    October 22, 2009
    457
    54
    Eupen
    Belgium Belgium
    Country flag
    Du könntest auch noch mitteilen um was für einen Switch genau es sich handelt und welche Ports belegt sind.
    Wenn du ein Notebook mit Gigabit-Anschluß hast, könntest du es mal direkt oben im Dachboden an das Kabel anschließen welches nach unten geht. Was hast du dann für Datenraten? Ansonsten halt warten bis der Kabeltester kommt und mal durchmessesn.
     

    kruemelchen1970

    Portal Pro
    February 21, 2012
    182
    33
    Kiel
    Germany Germany
    Country flag
    Mal in die Konfigurationen der Netzwerkkarten im unteren Geschoss schauen ob dort auch Gigabit oder Auto oder vieleicht nur 100MBit Fullduplex eingestellt ist. Ist die Karte falsch konfiguriert bekommste kein GBit Lan.
     

    wbr80

    Portal Member
    April 6, 2012
    46
    1
    DA / Hessen
    Germany Germany
    Um das Kabel zw OG und Keller ausschließen zu können, musst Du eigentlich nur oben auf dem Dachboden das Kabel richtung Keller aziehen und mal auf einen Port stecken, an dem Du bisher immer GBit Performance hattest. Wenn Du dann zw OG und Keller ne höhere Geschwindigkeit bekommst, dann liet es daran, dass nur einige Ports des Switches auf dem Speicher GBit können.

    Wenn es aber, wie ich vermute, immer noch langsam sein sollte, dann liegt es tatsächlich an der Verbindung OG - UG.
    Es ist denkbar, das diese Verbindung seinerzeit während der Bauphase verlegt wurde und die Vernetzung der Etagen erst später gemacht wurde.
    Bei einigen Elektroinstallateuren scheint nach wie vor die Meinung vorzuherrschen, das ein Netzwerkkabel ja bloß eine 4-Adrige Klingelleitung ist und "das so ja auch geht".

    Kurzum, die Leitung muss geprüft werden.
    Wie meine Vorredner hier schon schreiben, Netzwerk mit 4 Adern ist bis 100Mbit möglich, das sind netto deine 11-12 MByte/s
    Wenns nicht an den Switchen liegt, bleibt nur noch die LEitung.
    Ich würde mir in dem Fall einfach ein 30m Kabel kaufen die beiden Switche (OG-UG) damit durchs Treppenhaus miteinander Verbinden. Wenn die Uhr dann 1Gbit anzeigt, dann weißt Du es 100%ig

    Viel Erfolg beim testen
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom