New installation steps (1 Viewer)

Kelsen

New Member
November 1, 2013
4
1
Germany Germany
Country flag
I have used MP in the past; I think the one I used the longest was 1.15, but it has been a while.

My problem is fairly simple. I have 2000 movies on an 8TB drive connected to my laptop. Most of them show up, but I am not able to see a way to refresh the list.

I cannot seem to find a way to tell MP to look at the drive; in 'Settings' and in the 'external' configuration, I am unable to tell the program that my movies are on a drive. It will not let me select the drive (which has category folders beneath such as 'action', 'drama', etc. When I attempt to do this, the program insists that I select one of the folders on the drive. I cannot simply select the drive itself, nor can I select all of the folders on the drive.

It seems counter-intuitive to me, but that's probably just a problem with my way of looking at it.

Any help out there?

Thanks.

Dave Kelsen
--
"Life is too short to wake up in the morning with regrets, so love the people who treat you right, forget about the ones who don't, and believe that everything happens for a reason. If you get a chance, take it. If it changes your life, let it." -- Harvey MacKay
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,017
    1,250
    Southampton
    United Kingdom United Kingdom
    Country flag
    I have 2000 movies on an 8TB drive connected to my laptop. Most of them show up, but I am not able to see a way to refresh the list.
    I use the "Videos" section of MP, and it is not necessary to "refresh" the list. You simply need to navigate to the folder, and MP will automatically refresh the list with any additions that have occurred since MP last visited that folder. I arrange my folders in a tree that allows me to group the files in the way that I want (just like you!).

    The following shows my folder definitions in "MP Config". Note that you need to define only the top-most folder in each tree; you don't need to define every single folder for every single group of files. The definition with the IP address is my NAS:

    video_folders.jpg

    Are you perhaps using one of the MP plugins to manage your files? If you are, I cannot help you with that, since I don't use any plugins for media.

    -- from CyberSimian in the UK
     

    Kelsen

    New Member
    November 1, 2013
    4
    1
    Germany Germany
    Country flag
    Thank you very much; I also use the 'Videos' section, and I was thinking that 'refreshing' was automatic. But I have found several films in my collection that simply don't show up on the list, although they are formatted in the same way as the majority which do show up -- and watchable, using another viewer such as VLC. So I was looking to do a 'manual' refresh. So I suppose at this point, the problem I'm experiencing is just that some movies aren't showing up, and there is not an obvious reason for it.

    I am using no pluglins at all.

    Thanks again.

    Dave Kelsen
    --
    Live as if everything you do will eventually be known. -- Hugh Prather
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,017
    1,250
    Southampton
    United Kingdom United Kingdom
    Country flag
    But I have found several films in my collection that simply don't show up on the list, although they are formatted in the same way as the majority which do show up
    This is not a problem that I recognise :(. Things to check:

    (1) What file extension do these files have? If it is not one of MP's supported extensions, the files won't show in MP.

    (2) Do these files have a corresponding XML file? I am not sure that this matters, but if they do not have XML files, copy an existing one and edit it to specify the title and other info for each file.

    -- from CyberSimian in the UK
     

    Kelsen

    New Member
    November 1, 2013
    4
    1
    Germany Germany
    Country flag
    First, to answer your question, the missing movies were in DVD format, which is to say that under the folder with the name of the film are two folders, one Audio_TS (generally empty) and one Video_TS.

    Some of my movies are .wmv, some .avi, etc., but the majority are in the above format.

    I have found that by changing a display setting from "Name" to "Name-Full", the missing movie folders show up. I recall that I did that years ago, but it was so that the single file movies (like MOVIE NAME.mpg) would show up in the correct order along with the DVD-type movies.

    Anyway, thanks for your help; you inspired me to try some things I would not have thought of/remembered to do otherwise.

    Happy viewing!


    Dave Kelsen
    --
    I'm too smart to let my intelligence go to my head.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    doskabouter Installing mediaportal MediaPortal 1 3
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    J Server vs Client Install General 5
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
    badboyxx MP installation aborts with an error Installation, configuration support 2
    cbr954rr [solved] No sound after clean install? General 24
    M A little help with new install pls Installation, configuration support 3
    H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
    Similar threads

























    Top Bottom