New MP1 skin test | Page 35

Discussion in 'MediaPortal 1 Skins' started by wizard123, October 24, 2016.

  1. emphatic
    • Team MediaPortal

    emphatic Design Group

    Joined:
    August 25, 2006
    Messages:
    3,576
    Likes Received:
    827
    Gender:
    Male
    Occupation:
    Surface treatment
    Location:
    Alingsås
    Ratings:
    +1,081 / 2
    Home Country:
    Sweden Sweden
    Show System Specs
    I really like the look you have now, it could be kinda cool to have a "sticker" on the album cover showing the codec. Just an idea for you to use should you think it'll fit in.

    Emph


     
    • Great Idea! Great Idea! x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,918 / 11
    Home Country:
    United Kingdom United Kingdom
    Like this:
    upload_2016-12-29_15-36-58.png

    upload_2016-12-29_15-58-28.png
     
    Last edited: December 29, 2016
    • Like Like x 3
  4. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,918 / 11
    Home Country:
    United Kingdom United Kingdom
    Yes available check latest screenshot
    Done and yes it moves with the music.
     
    • Like Like x 2
  5. CountZer0

    CountZer0 Portal Pro

    Joined:
    March 16, 2008
    Messages:
    88
    Likes Received:
    8
    Ratings:
    +20 / 2
    Home Country:
    Sweden Sweden
    Hey!
    Got a question. Cant seem to be able to add emulators 2 as a tile? Nowhere to be found. Can see it in extensions though. Neither am I able to have a plugins tile. Any ideas?

    Skickat från min SM-G935F via Tapatalk
     
  6. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,918 / 11
    Home Country:
    United Kingdom United Kingdom
    Are you running the latest version ? If you are read a few posts back if you installed with pre release 1.16 then delete the Ares folder and install from the extension manager and that should get emulators etc showing in the list.
    As for a plugins tile that does not exist because every tile is a plugin tile ( of which there are 25 ), if you want to jump to unsupported plugins then you just switch to classic home.
     
  7. CountZer0

    CountZer0 Portal Pro

    Joined:
    March 16, 2008
    Messages:
    88
    Likes Received:
    8
    Ratings:
    +20 / 2
    Home Country:
    Sweden Sweden
    Great! Solved my problem. =) is there any alternative tile designs or is it up to the community? Even though I like breaking bad.

    Skickat från min SM-G935F via Tapatalk
     
  8. wizard123
    • Team MediaPortal

    wizard123 Design Group

    Joined:
    January 24, 2012
    Messages:
    2,499
    Likes Received:
    1,695
    Gender:
    Male
    Occupation:
    genius
    Ratings:
    +2,918 / 11
    Home Country:
    United Kingdom United Kingdom
    Currently up to the community to post them up in the custom tiles thread while i focus on bug fixing and plugin support, you can create them yourself too though there is a template available in the Ares forum area and then you just drop the tiles in the relevant folder in Ares.
    Once people have posted up enough i will be making them available as packs to download.
    https://forum.team-mediaportal.com/forums/ares-skin-feedback.716/
     
    • Like Like x 1
  9. mno

    mno Portal Member

    Joined:
    September 7, 2018
    Messages:
    9
    Likes Received:
    2
    Gender:
    Male
    Ratings:
    +6 / 0
    Home Country:
    Austria Austria
    Show System Specs
    I have just installed the ARES skin on my HTPC and I really like the Apollo theme. I just have some small issues that I could not solve by myself. I hope someone will help me.

    1st.
    I added the plugin LATEST_MOVPICS1 and LATEST_MOVPICS2 with Info/F9 to the home screen. The screen displays the right picture, but nothing happens as soon as I click on one of these tiles. It would be nice if the displayed movie would start.
    I have the same problem with all other LATEST… plugins (LATEST_TVSERIES1/2 and LATEST_MYVIDS1/2).

    2nd.
    It would also be great to create additional plugins to display and run the LATEST Music (e.g. LATEST_MUSIC1/2).

    3rd.
    Could maybe someone also upload the missing xml files for the standard MP plugins Tetris and Sudoku? That would make my wife and me very happy again ;-) In the meantime, I used the mytetris.xml and mynumberplace.xml from the DefauldWideHD screen. However, they do not look very nice.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!