No IMDB descriptions on "My Videos"

Discussion in 'StreamedMP' started by trepamuros, September 22, 2012.

  1. trepamuros

    trepamuros Portal Pro

    Joined:
    December 2, 2008
    Messages:
    71
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Spain Spain
    Hi,
    When I enter MyVideos (I'm not using MovingPictures), I can see the title, poster and mediainfo, but not IMDB description (I can enter context menu to see description, but I need all the stuff to be visible from the main screen).

    DefaultWide is showing it OK (same as other skins) and previous StreamedMP versions did too.

    Is there any way/mod/xml editing to fix that?

    Using 1.3 alpha and latest StreamedMP.

    Thanks in advance.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,477
    Likes Received:
    4,293
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,461 / 0
    Home Country:
    Australia Australia
    Can you show me a screenshot please, thanks.
     
  4. trepamuros

    trepamuros Portal Pro

    Joined:
    December 2, 2008
    Messages:
    71
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Spain Spain
    Sorry for the delay.
    This is what I see. Only the movie cover and the movie list, but no IMDB description. It happens on all views.
    Did not happen on previous versions (using latest for 1.3 Alpha).
     

    Attached Files:

    • Clipboard01.jpg
      Clipboard01.jpg
      File size:
      165.3 KB
      Uploaded:
      November 26, 2012
      Views:
      81
  5. ysmp
    • Team MediaPortal

    ysmp Design Group

    Joined:
    May 17, 2008
    Messages:
    1,861
    Likes Received:
    701
    Gender:
    Male
    Location:
    Seoul.
    Ratings:
    +790 / 1
    Home Country:
    South Korea South Korea
    Hi , your screen show you are in Shear view , change it to Data view and all info will view .. :)
     
  6. azzuro
    • Team MediaPortal

    azzuro Test Group

    Joined:
    May 10, 2007
    Messages:
    8,512
    Likes Received:
    2,564
    Occupation:
    technician HVAC
    Location:
    France - IDF
    Ratings:
    +4,248 / 13
    Home Country:
    France France
    Show System Specs
    Normally, Shareview display IMDB information ![DOUBLEPOST=1354006151][/DOUBLEPOST]Fontengine can be problem !
     
  7. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,477
    Likes Received:
    4,293
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,461 / 0
    Home Country:
    Australia Australia
    StreamedMP MyVideos should work in either view if the data is in your database. What happens when you enter details view F3?

    If you definitely have the data, which according to what you say you do, then I have no idea why you can't see it.

    Please post a picture of the corresponding movie in configuration to confirm that you have the data.
     
    Last edited: November 27, 2012
  8. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,477
    Likes Received:
    4,293
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,461 / 0
    Home Country:
    Australia Australia
    I checked in MP1.3 and it looks like IMDb data is not shown in shares view even though it did before....I will have to take a closer look and see what has changed, shouldnt be too hard to fix up.

    For now, switch view to 'Title'.

    [EDIT] I spoke to soon, it just took a while for MediaPortal to populate the data .
     
    Last edited: November 30, 2012
  9. denikde

    denikde Portal Member

    Joined:
    April 12, 2009
    Messages:
    7
    Likes Received:
    0
    Location:
    Tjumen
    Ratings:
    +0 / 0
    Home Country:
    Russian Federation Russian Federation
    Hi,
    Did you fix it??
    I have same problem.

    MP v. 1.3.0.0
    StreamedMP v. 1.9.0
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!