No Movie Info being grabbed (1 Viewer)


MP Donator
  • Premium Supporter
  • May 21, 2008
    Bolton, Lancashire, England
    England England
    Hi Guys,

    I have had a long absence from MP and over the holidays have spent my time getting the whole house system up and running again on MP1.

    I have installed Moving Pictures a number of times and had no issues with it until getting to the final machine where the plugin doesn't seem to be grabbing any info at all from the source websites. I have tried both IMDB and Movie DB in web browsers and they open without problem.

    The plugin 'sees' the HDD where the files are located, it scans them, but doesn't seem to retrieve any info at all to populate the database. I have attached the logs. Let me know if you require anything else.

    Many thanks in advance.



    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    Australia Australia
    Country flag
    Have you got any proxies or anything that might make requests go out as SSL? Reason why I ask is that the errors look security related for SSL but the requests we're doing in the logs are not so I don't understand the error.


    Portal Member
    September 3, 2015
    United States of America United States of America
    Country flag
    I'm having what may be a similar problem. (Running MediaPortal 1.21 on Vista Ultimate) Moving Pictures 1.8.2 will not import. In the logs everything looks fine until it starts scraping then I see "Unexpected error... requested security protocol is not supported" for all import sources. Note: the import links all work if I copy them to a browser.

    Version 1.8.1 works fine, but 1.8.2 doesn't work.


    Extension Developer
  • Premium Supporter
  • March 10, 2006
    Country flag
    Most websites now force TLS 1.2 usage, which breaks default .NET support that Moving-Pictures relies on.

    ServicePointManager.SecurityProtocol |= SecurityProtocolType.Tls12;​

    Is needed for C# to solve that problem, but pretty sure that code was put in place, just not sure what version it was added for.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    G Movie release date in guide Electronic Program Guide 2
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
    B How to Search MP2 for Movies only in 7 day EPG that comes from the Antenna General 3
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    N [solved] Movies starten nicht Allgemeines Support- und Diskussionsforum 16
    J How to save recorded Movies and TV Series to sub-folders? Newcomers Forum 1
    S Movie navigation issues in MP2 General 8
    D media portal 2.2 have movies shown on genre not name General 6
    D Ripped movies not importing unless IMDB code is included in folder name General 4
    M 4k movies General 2
    D [solved] Active Movie window General 2
    fredco [solved] Large import not working Moving Pictures 15
    M [solved] MP2 Not discovering all movies Newcomers Forum 2
    M 4k usergroup rule for them movies only watch/edit Videos 1
    S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
    S [solved] Some movie didn't appear General 21
    F [Solved] Movies View with Thumbnail Layou General Support 4
    Similar threads

    Top Bottom