No signal error - please help me understand my logs

Discussion in 'Television (MyTV frontend and TV-Server)' started by ay129, February 4, 2014.

  1. ay129

    ay129 Portal Pro

    Joined:
    October 7, 2011
    Messages:
    184
    Likes Received:
    22
    Ratings:
    +29 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hello,

    I have been happily watching TV for 5 days, but suddenly today I turn on the TV and get the No Signal error. However when i go into TV server config (see pic attached) and try to scan satellites, signal is very strong and quality is good too. Then after doing that, manual timeshifting works again, and if i fire up mediaportal, no more No Signal Error.



    I have attached logs below - can anyone please tell me if this is something I can fix?

    Thanks for a great app!
    ay129
     

    Attached Files:

    • mytv.png
      mytv.png
      File size:
      72.9 KB
      Uploaded:
      February 4, 2014
      Views:
      106
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,735
    Ratings:
    +8,201 / 17
    Home Country:
    New Zealand New Zealand
    Hello ay129

    It looks like TBS 6981 tuner A tuned fine, but tuner B had no signal. I'm not sure how you're splitting the signal to the two tuners but is it possible that could have something to do with it?

    The other thing I noted immediately is that this particular channel does not appear to have been created by a full satellite scan. For DVB-S channels the modulation should be not set; for DVB-S2 QPSK channels the modulation should be QPSK; for DVB-S2 8 PSK the modulation should be 8 PSK. This may not have a direct impact on the problem for this channel, but I can't tell from this log that all your channels are configured in such a way that they'd work.

    mm
     
  4. ay129

    ay129 Portal Pro

    Joined:
    October 7, 2011
    Messages:
    184
    Likes Received:
    22
    Ratings:
    +29 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    @mm1352000 thanks for your time in helping me out with this.


    I have just one of the twin tuners connected up at the moment - no signal splitting here.



    Bingo @mm1352000 - I use @DJBlu 's custom data grabber plugin to scrape my TV EpG and this has its own scanning routine built in. Its possible that this plugin scanned a channel incorrectly. Is there a way to force the TVengine to revert to the last channel you were watching when you restart / resume mediaportal? That could be a way to avoid this issue.

    Any other ideas?
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,735
    Ratings:
    +8,201 / 17
    Home Country:
    New Zealand New Zealand
    Ahhhh, okay. I see. I didn't read the log files carefully enough.
    The log file shows that you attempt to tune BBC 1 South East. The first tuner locks in on signal fine but for some reason [which I can't see without the TV Server error log - I'm assuming there is one] fails to start timeshifting. TV Server then tries the second tuner and fails to lock on signal because it is not connected to the dish. Hence the no signal message.

    As I said, I can't tell why timeshifting with the first tuner fails. There is nothing in the log files you've supplied to give any clear indication of the cause. Earlier in the TsWriter log I see a bunch of:
    ...so maybe your HDD is/was full?
    Otherwise I can only speculate that there is an error log that would help or that something about DJBlu's modifications is not happy. I don't know that I can help much more than that as I'm not familiar with DJBlu's modifications. Anybody using his custom version of TV Server should get support from him.

    mm
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!