no signal when scanning for channels using antenna and dual hd

Discussion in 'General Support' started by paul faucheux, December 15, 2018.

Tags:
  1. paul faucheux

    paul faucheux New Member

    Joined:
    December 13, 2018
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    when scanning for tv channels using Hauppauge dual hd I get no signal when using an antenna. the antenna is 120 miles range and is placed as high as possible in my room why am I not getting any signals.


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. CyberSimian
    • Team MediaPortal

    CyberSimian Test Group

    Joined:
    June 10, 2013
    Messages:
    1,683
    Likes Received:
    558
    Gender:
    Male
    Location:
    Southampton
    Ratings:
    +985 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Antennas located in rooms are notorious for not being able to receive enough signal. If the transmitter is within (say) 5 miles and you have a direct line of sight to the transmitter (with no intervening obstructions), you may be able to receive enough signal. But if the transmitter is (say) 50 miles away, you will probably need to install an antenna outside on your roof.

    Have you tried using an ordinary TV set to see if your antenna can receive enough signal?

    -- from CyberSimian in the UK
     
    • Agree Agree x 1
  4. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    5,537
    Likes Received:
    2,829
    Location:
    Cambridge
    Ratings:
    +4,131 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Does it work using the Hauppauge WinTV software? (if it doesn't, then MP probably won't either)

    Note that MP can't share tuners with other software, so to use the tuner with MP you may need to stop WinTV from running in the background/uninstall it after testing with it.

    Which version of MP are you using?
     
    Last edited: December 18, 2018
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!