no signal when scanning for channels using antenna and dual hd (1 Viewer)

paul faucheux

New Member
December 13, 2018
1
0
38
United States of America United States of America
when scanning for tv channels using Hauppauge dual hd I get no signal when using an antenna. the antenna is 120 miles range and is placed as high as possible in my room why am I not getting any signals.
 

Attachments

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,015
    1,245
    Southampton
    United Kingdom United Kingdom
    Country flag
    the antenna is 120 miles range and is placed as high as possible in my room why am I not getting any signals.
    Antennas located in rooms are notorious for not being able to receive enough signal. If the transmitter is within (say) 5 miles and you have a direct line of sight to the transmitter (with no intervening obstructions), you may be able to receive enough signal. But if the transmitter is (say) 50 miles away, you will probably need to install an antenna outside on your roof.

    Have you tried using an ordinary TV set to see if your antenna can receive enough signal?

    -- from CyberSimian in the UK
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    United Kingdom United Kingdom
    Country flag
    when scanning for tv channels using Hauppauge dual hd I get no signal when using an antenna. the antenna is 120 miles range and is placed as high as possible in my room why am I not getting any signals.
    Does it work using the Hauppauge WinTV software? (if it doesn't, then MP probably won't either)

    Note that MP can't share tuners with other software, so to use the tuner with MP you may need to stop WinTV from running in the background/uninstall it after testing with it.

    Which version of MP are you using?
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M Scan channels stopped working on Windows 10 Installation, configuration support 1
    M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
    E Kein Signal vom Satelliten Installationsprobleme? 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    nominefi Problem scanning channels. General Support 0
    C How to quickly map scanned channels to other devices? General 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    P Configuration closes on channel scan General 26
    H MP1.21F video database scan, can it be scheduled to automatically run in background General Support 5
    Tim [further infos missing] MP2 Server crashes on channel scan 2.2 Archive 9
    pur_berger Tv Serice stopps during Scan ... MediaPortal 2 2
    A Genpix skywalker dvb card not scanning channels 1.19 0
    A DVB IP Crash on Scanning - 1.20 General Support 0
    Steve.Rayner61 TV Tuner Channel Scan - Australia not listed? Installation, configuration support 2
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    P Missing channels after rebuild (all on one MUX ?) General 2
    Ralph Holmes One TV channel is duff - all the others are OK General 6
    A UK Freeview channel changes Installation, configuration support 14
    framug [solved] TVguide : channel number. MediaPortal 1 Talk 7
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    T Server / client channel logo location Installation, configuration support 6
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    Similar threads

























    Top Bottom