Norwegian TV & Radio Logos | Page 9

Discussion in 'MediaPortal 1 Plugins' started by hulkhaugen, December 24, 2008.

  1. hulkhaugen

    hulkhaugen Portal Pro

    Joined:
    November 9, 2008
    Messages:
    450
    Likes Received:
    58
    Gender:
    Male
    Occupation:
    ROV Pilot
    Location:
    Arendal
    Ratings:
    +58 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Det skyldes nok at IE9 ikke gjenkjenner filtypen MPE1, men hvorfor den foreslår ZIP vet jeg ikke, mulig at MPE1 har en lignende struktur til ZIP.



    Nei, update.xml ligger ikke i pakken, den ligger her på nettet. Hvis du har installert versjon 1.4.1.1 eller nyere (ikke 1.4.1.0 og eldre) så vil den sjekke adressen til update.xml online og se om du har siste versjon, og kunne holde seg oppdatert automatisk ;)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Chenewer
    • Premium Supporter

    Chenewer MP Donator

    Joined:
    September 22, 2006
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Er ikke installasjonspakken kompatibel med Mp 1.2.0 RC ? Får noe med "Dependency check error".
     
  4. hulkhaugen

    hulkhaugen Portal Pro

    Joined:
    November 9, 2008
    Messages:
    450
    Likes Received:
    58
    Gender:
    Male
    Occupation:
    ROV Pilot
    Location:
    Arendal
    Ratings:
    +58 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Åja, må oppdatere pakken til å støtte RC. Hvis du vil, så kan du åpne installasjonsfilen i f.eks. 7-zip og pakke ut logoene manuelt dit de skal ligge. Skal prøve å få oppdatert den i morgen...
     
    • Like Like x 1
  5. Chenewer
    • Premium Supporter

    Chenewer MP Donator

    Joined:
    September 22, 2006
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Takk. Hadde vært fint med en oppdatering. Må vel gi nytt navn til filene om jeg skal legge de inn manuelt?
     
  6. hulkhaugen

    hulkhaugen Portal Pro

    Joined:
    November 9, 2008
    Messages:
    450
    Likes Received:
    58
    Gender:
    Male
    Occupation:
    ROV Pilot
    Location:
    Arendal
    Ratings:
    +58 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Ja, det er sant det, litt mye jobb det, hehe. Jeg holder på å laste opp en pakke nå as we speak. Tar vel opptil et døgn før den er godkjent av noen moderatorer, så skal du få en kompatibel versjon med siste oppdateringer. Gi gjerne tilbakemeldinger om det skulle være noe annet med pakken. Se også første post, oppdaterer den nå ;)

    God helg og heia Norge til tirsdag:)

    EDIT: Av en eller annen grunn så har jeg ikke mulighet til å redigere førsteposten i denne tråden her. Hmm. Pakken er ihvertfall lastet opp ;)

    EDIT2: Nå er pakken på plass, og første posten er oppdatert den også ;) Da tar jeg helg :D
     
  7. Chenewer
    • Premium Supporter

    Chenewer MP Donator

    Joined:
    September 22, 2006
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Nå virker den som den skal. :)
    :D
     
  8. aat

    aat Portal Member

    Joined:
    September 24, 2011
    Messages:
    26
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Norway Norway
    Hei,
    må pakken godkjennes på nytt for å støtte v1.2.1? Jeg får en dialogboks med "requires MediaPortal version 0.0.0.0 to 0.0.0.0" når jeg forsøker å installere.
     
  9. hulkhaugen

    hulkhaugen Portal Pro

    Joined:
    November 9, 2008
    Messages:
    450
    Likes Received:
    58
    Gender:
    Male
    Occupation:
    ROV Pilot
    Location:
    Arendal
    Ratings:
    +58 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Høres merkelig ut, skal i utgangspunktet ikke det. Jeg prøvde en reinstall på mitt system nå med MP1.2.1, og det gikk fint. Har du prøvd å restarte maskinen, laste ned installasjonsfilen på nytt eller noe sånt? Er du helt sikker på at det er MP 1.2.1 du har installert?

    Noen andre som har opplevd dette? Jeg kan ta å laste opp en ny versjon av pakken å la deg teste den i ettermiddag (hvis jeg får tid), har ikke tilgang på laptop'en min her og nå...
     
  10. aat

    aat Portal Member

    Joined:
    September 24, 2011
    Messages:
    26
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Norway Norway
    Nå fungerer det. Jeg har oppgradert fra 1.2beta via RC og videre til 1.2Final, og fikk da denne feilmeldingen. Gjorde nå en ny installasjon av MP, og da installerer også logofilene. Så beklager - burde forsøkt det før jeg postet.

     
  11. hulkhaugen

    hulkhaugen Portal Pro

    Joined:
    November 9, 2008
    Messages:
    450
    Likes Received:
    58
    Gender:
    Male
    Occupation:
    ROV Pilot
    Location:
    Arendal
    Ratings:
    +58 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Bra at du fikk det til :) NRK har jo fått nye logoer nå. Noen som vet hvordan de ser ut på HD kanalene og distriktskanalene? Har ikke fått sett det enda, og får ikke tilgang på en stund...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!