Not finding/matching new series - thetvdb issue? (1 Viewer)

whatisk

Portal Pro
May 21, 2007
246
12
Brisbane
Australia Australia
Country flag
I'm experiencing issues with My TVSeries scanning new series that aren't currently in my DB.
In the popup in MePo it will say new series found and then not list any to select from. Only Skip, Skip & Ignore or manual search.
If I manually search, it still comes up with no entries.

If I perform a scan through the settings app, when it gets to the page to identify series, it also finds no matches there as well.

In the log at the bottom of the screen, I also see a few messages of not being able to get a zip file from API and added to API cache folder. When I check in the folder on my PC it is empty, whereas other folders have a couple of files in there.

Is there a wider-spread issue at the moment, or is it something to do with my setup? Though it's been worked flawlessly for several years.

Some of the errors I get:
Code:
Unable to connect to 'https://thetvdb.com/api/<apikey>/updates/updates_day.zip'. Error = 'The operation has timed out'
Retrieving Data from 'https://thetvdb.com/api/<apikey>/series/275274/all/en.zip'
Unable to connect to 'https://thetvdb.com/api/<apikey>/series/275274/all/en.zip'. Error = 'The operation has timed out'
Also:
Code:
Found 1 unknown Series, attempting to identify them now
Retrieving Data from 'https://thetvdb.com/api/GetSeries.php?seriesname=Firefly&language=en'
*************************************
<?xml version="1.0" encoding="UTF-8"?>
<Data></Data>
*************************************
Found 0 possible matches for "Firefly"

And finally:
Code:
Retrieving Data from 'https://thetvdb.com/api/User_Favorites.php?accountid=<myidkey>'
Unable to connect to 'https://thetvdb.com/api/User_Favorites.php?accountid=<myidkey>'. Error = 'The remote server returned an error: (403) Forbidden.'
Though I don't keep a favourites list or rate episodes, etc so assuming this isn't that much of an issue for myself.
 
Last edited:

whatisk

Portal Pro
May 21, 2007
246
12
Brisbane
Australia Australia
Country flag
Thanks. That must have been the case as all good now.

Is there anywhere we can check that indicates if TVDb are having API issues, etc?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
morpheus_xx [Help Me!] Where can I find source code for MPUrlSourceSplitter? Developer Discussions 3
F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
joecrow [solved] Can't find Series (Animals with Cameras) My TVSeries 4
Jean-Christophe MP 2.2 - Where can I find Movies NOT imported (and why??) ? General 13
Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
P Mediaportal 2 client can't find TV server General 3
O [solved] Cannot find TV DVB-T2 channels (TBS-6281SE) Newcomers Forum 7
W [solved] [FIXED] Survivor season 40 not automatically matching My TVSeries 1
J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
L TV-Series unvollständiger Import Plugins & Erweiterungen 5
toricred Recordings Change : to _ in Series Name General 0
toricred Library Contains Non-Existent Series General 0
G Q about scheduling weekly series when epg lists duplicate back to back episodes each week General Support 2
P MP 2 - Request to add an additional TV series Filename protocal Feature Requests 0
T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
HTPCSourcer Missing series posters/banners MediaPortal 2 11
T TV Series - can't connect to http://thetvdb.com/api General Support 4
L TV-Series kein Import Plugins & Erweiterungen 6
Megane MP TV-Series and MediaPortal 1.23 Regeszter Edition (and TVDB). My TVSeries 11
J How to save recorded Movies and TV Series to sub-folders? Newcomers Forum 1
J Clean up orphaned entries in MP-TV Series My TVSeries 2
P TV recording not displaying episode titles or going into series General 10
Megane Manage Tv Series and Anime in My TVSeries My TVSeries 6
Similar threads

























Top Bottom