Online Videos not storing Codecs (1 Viewer)

porky996t

MP Donator
  • Premium Supporter
  • May 21, 2008
    1,013
    81
    Bolton, Lancashire, England
    England England
    Hi Guys,

    The WAF has dropped considerably on the MP setup at home, so I've set today aside to upgrade/sort out/ housekeeping duties etc on the server and clients.

    We haven't used OV for a couple of years now due to a poor broadband connection. This has changed, and I've decided to upgrade the client on my workstation which I use as a test machine, prior to going around the house and sorting out the other clients.

    I've been able to access the regular online services we use at home, but there is no picture produced on any of them.

    BBC iPlayer - I can see the categories, and episodes of programs but get "Unable to play stream"
    ITV Player - same as above
    All 4 - doesn't even get any categories (I know All 4 was an issue sometime back, so I just presumed that nothing had changed)
    Amazon Prime - Gets the TV and Movies, even starts playing an animated screen, but then reverts back to MP
    Netflix - All set up in config, but nothing showing in the list of available services in MP?

    I've been through the Online Videos logs and noticed that there is "No video renderer connected" - I checked my config settings and all the codec paths had vanished. I set them again, and same issue, they are not showing when config is opened up again.

    Any assistance greatly received.

    Logs attached for Online Videos.
     

    Attachments

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,536
    1,742
    Nuenen
    Netherlands Netherlands
    Country flag
    That's really strange that OV doesn't remember its settings.
    Based on the logs I can't find the reason why...
    Also, can you try playing just a random file from youtube? Because I'm sure that that site isn't broken
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,642
    1,234
    Germany Germany
    Country flag
    Have you installed the " Media Portal IPTV filter and url source splitter" OV won't play anything without it.
    iptv.jpg
     

    porky996t

    MP Donator
  • Premium Supporter
  • May 21, 2008
    1,013
    81
    Bolton, Lancashire, England
    England England
    @doskabouter That's what I thought. :( I've got some other issues that mm1352000 is helping me with - I had to re-install the redistributables on my server to get MP working again, and it seems that I'm going to have to do the same on the clients as I still cannot get any TV playing, so the problem may lie elsewhere. Let me get that done and I'll report back on OV.

    @joecrow Thanks Joe. Yes, it is installed. It is one of the things I checked prior to posting.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,642
    1,234
    Germany Germany
    Country flag
    @joecrow Thanks Joe. Yes, it is installed. It is one of the things I checked prior to posting.
    Good, FYI I can confirm that both the BBC and ITV (live and catchup content) work fine for me. Sadly to the best of my knowledge 4 has not worked at all for ages and I do not use Netflix or Amazon. Good luck with the other problem.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    J Debug OnlineVideos, How To? OnlineVideos 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    C where is the Online Videos plugin General Support 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    cbr954rr How to setup only german channels in online videos Plugin Development 13
    G Amazon Prime (Online Videos) Issue Plugin Development 6
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    Steve.Rayner61 Online Videos - Automatic Updates fails 'Automatic update disabled. Check your internet connection' OnlineVideos 10
    E How can I add some site to Online Video Plugin ? OnlineVideos 4
    V [solved] Startup Crash if Video Folders not online/accessible. (default videos plugin) General Support 10
    S IPTV from online m3u8 for Aussie Live TV General Support 9
    T Missing sound in online streaming service (SVTPlay) General Support 3
    olli14 Power scheduler settings for no shutdown as long as kodi client is online TV-Server 1
    J A question regarding Slingbox-like capability online General 3
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 1
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    Similar threads

























    Top Bottom