OnlineVideos 0.5.0 01/06/2009 | Page 5

Discussion in 'OnlineVideos' started by gregmac45, December 18, 2008.

Thread Status:
Not open for further replies.
  1. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    Problem vith 0.5.0



    MP 1 RC4
    Skin B3W
    onlinevideos 0.5.0

    I have this problem, i'm not able to download videos from any sites.
    The downloand star regulary, and after few second appear this message "download completed" (or similar message), but i don't find any files.
    Why?

    Thanks
    massimo
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. cedric

    cedric Portal Pro

    Joined:
    October 28, 2006
    Messages:
    127
    Likes Received:
    4
    Location:
    Lausanne
    Ratings:
    +4 / 0
    Home Country:
    Switzerland Switzerland
    For me the only solution was

    Copy of the first post
    "To play Flash videos I recommend installing the Stand Alone Filter for MediaPortal(https://forum.team-mediaportal.com/codecs-external-players-55/stand-alone-filters-mediaportal-44614/)"

    I tried with the plugins Mplayer and VLC but nothing was working. So I try with SAF and it's ok.
     
  4. fabien44

    fabien44 Portal Pro

    Joined:
    March 12, 2006
    Messages:
    414
    Likes Received:
    33
    Ratings:
    +33 / 1
    Thanks, with SAF it works now!

    I face 2 problems (maybe bugs?)
    - the search feature in YouTube does not work, nothing happens (i use Xface skin and i copied xml files from Blue3Wide)
    - when i stop a video i come back to MP main menu. I guess it should be last videos listing in the plugin window.
     
  5. cedric

    cedric Portal Pro

    Joined:
    October 28, 2006
    Messages:
    127
    Likes Received:
    4
    Location:
    Lausanne
    Ratings:
    +4 / 0
    Home Country:
    Switzerland Switzerland
    Exactly the same problem.

    MP1.0
    Xface1.7 but with B3Width xlm files
     
  6. thepahakurki
    • Premium Supporter

    thepahakurki MP Donator

    Joined:
    July 21, 2008
    Messages:
    62
    Likes Received:
    11
    Location:
    Finland
    Ratings:
    +15 / 0
    Home Country:
    Finland Finland
    Same problem here... must be a bug with the newest version..
    I'm using MP 1.0.0.0 and Monochrome 2.4


    Awesome plugin by the way!
     
  7. gregmac45

    gregmac45 Portal Pro

    Joined:
    March 17, 2006
    Messages:
    165
    Likes Received:
    44
    Location:
    AZ, USA
    Ratings:
    +44 / 0
    I just realized version 0.5 does not contain the latest skin changes. Download version 0.5.1 at http://mp-onlinevideos.googlecode.com/files/OnlineVideos0.51.zip which should contain the latest changes.
    Youtube search is now on the left side. If you have a search option on the category list you are not using the latest OnlineVideoSites.xml.
     
    • Like Like x 1
  8. thepahakurki
    • Premium Supporter

    thepahakurki MP Donator

    Joined:
    July 21, 2008
    Messages:
    62
    Likes Received:
    11
    Location:
    Finland
    Ratings:
    +15 / 0
    Home Country:
    Finland Finland
    Thank you!
    It works perfectly now!
     
  9. Vattenmelon

    Vattenmelon Portal Pro

    Joined:
    June 1, 2007
    Messages:
    159
    Likes Received:
    22
    Ratings:
    +22 / 0
    Home Country:
    Norway Norway
    Working fine in Youtube with new version :). Really like it. Apple trailers still have non-working "search" in list though.
     
  10. wojciech_ste

    wojciech_ste Portal Pro

    Joined:
    September 30, 2007
    Messages:
    64
    Likes Received:
    3
    Occupation:
    IT Architect
    Location:
    Vienna/Austria
    Ratings:
    +3 / 0
    Home Country:
    Poland Poland
    Hi,
    Thanks you for nice plug-in.
    Works fine with "Stand alone filters for MediaPortal"
     
  11. thesystemera

    thesystemera Portal Pro

    Joined:
    May 26, 2008
    Messages:
    810
    Likes Received:
    22
    Occupation:
    Audio Engineer, Media Guru
    Location:
    Auckland
    Ratings:
    +22 / 0
    Home Country:
    New Zealand New Zealand
    Hey there, long time user... Been watching this with great detail and I really hope some of these updating and installing issues get solved as the basis of this plugin is much needed.. So any way, my most recent error seems to be with 0.50 and/or 0.51...

    Removing everything, started the computer up fresh and installed 0.50 just to have it work but when going into MediaPortal config, bring up this image

    [​IMG]

    Same with 0.51... As I said, had it working, and then go to launch config and bang... Other interesting issues involve the plugin exiting out to the main menu rather than were it last was once a video has finished playing... Also the search (virtual keyboard) was buggered but as someone said in an earlier post this is due to skinning..

    Any way, would really love to get this plugin stable as I would be more than happy to manage and update certain RSS feeds.. I fixed the MSNBC one a few weeks ago, have all the catagories now such as "Politics" and the likes of... Will send my XML.. But first gotta get the plugin going...

    Thanks
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!