OnlineVideos 0.5.0 01/06/2009 | Page 8

Discussion in 'OnlineVideos' started by gregmac45, December 18, 2008.

Thread Status:
Not open for further replies.
  1. burnett2win

    burnett2win Portal Member

    Joined:
    February 18, 2007
    Messages:
    19
    Likes Received:
    3
    Ratings:
    +3 / 0
    @ Brungle

    Had the same Problem when onlinevideos and myyoutube where installed at the same time.


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Brungle

    Brungle Portal Member

    Joined:
    January 16, 2009
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    thanks mate i removed youtube plugin and it resolved this error. only problem now is when i click on a trailer its just black screen nothing plays. im getting the same problem with the mytrailers plugin i think its a general issue with my setup and the internal video player, kmplayer works fine with MovingPictures plugin. any ideas why trailers wont work?

    thanks
     
  4. leviathan

    leviathan Portal Pro

    Joined:
    August 9, 2007
    Messages:
    65
    Likes Received:
    3
    Ratings:
    +3 / 0
    Really nice plugin ... works fine for me. But there are two small thinks I found.

    1. The most appletrailers have no thumbnail or description
    2. The "Search" function does not work ( ether in appletrailers nor in youtube etc. )

    Has anybody the same problem? Is there a solution?

    Levi
     
  5. sens_2002
    • Premium Supporter

    sens_2002 MP Donator

    Joined:
    February 4, 2009
    Messages:
    37
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    Switzerland Switzerland
    trying to add my custom video

    Hi Cedric,

    I am actually trying to do the same. Could you please tell me what exactly did you put in the podcast section of OnlineVideoSites.xml ? And maybe you can also give me an exampe rss file. It does not work so far and I do not know yet where is a problem.
    Thanks,
    Sens_2002
     
  6. cedric

    cedric Portal Pro

    Joined:
    October 28, 2006
    Messages:
    127
    Likes Received:
    4
    Location:
    Lausanne
    Ratings:
    +4 / 0
    Home Country:
    Switzerland Switzerland
    Hello,

    add a podcast with this adress (in configuration->plugin->MyOnlineVideo)

    file:///C:/test.xhtml

    unzip the rss file
    put the file in C:

    in the rss file just change the mms link with your own link.
    I take a rss file on the web so it's not a clean file, but it's work.
     

    Attached Files:

    • test.zip
      File size:
      30.6 KB
      Uploaded:
      February 7, 2009
      Views:
      134
  7. x4mer
    • Premium Supporter

    x4mer MP Donator

    Joined:
    November 8, 2007
    Messages:
    306
    Likes Received:
    24
    Gender:
    Male
    Occupation:
    Service Tech
    Location:
    Toronto
    Ratings:
    +24 / 0
    Home Country:
    Canada Canada
    Show System Specs
    I'm getting many errors in the log stating

    [Info.][MPMain]: GUIWIndow.LoadInclude: Could not find file 'C:\Program Files\Team MediaPortal\MediaPortal\Skin\Blue3wide\myonlinevideos.details.xml'.

    When I check the skin folders for Blue3 & Blue3wide, the file does not exist. I've tried reinstalling the plugin, but it still does not exist. I can't extract the file, because it's packed in an mpi.

    Does the file exist for everyone else?

    I'm running 1.0 final with no SVN, & only this, Lyrics, & MPTV installed.
     
  8. leviathan

    leviathan Portal Pro

    Joined:
    August 9, 2007
    Messages:
    65
    Likes Received:
    3
    Ratings:
    +3 / 0
    Problems with youtube.fm and onlinevideos

    I had the same error. The problem is that I installed Youtube.fm. It uses the google api in version 1.2. Onlinevideos need a newer one. I solved it by this steps

    1. uninstall onlinevideos
    2. reinstall youtube.fm
    3. move the Google-API Assemblies ( Google.GData.* ) from <mp_install_path>\plugins\windows to C:\Windows\assembly
    4. reinstall onlinevideos

    regards

    Levi
     
    • Like Like x 1
  9. sens_2002
    • Premium Supporter

    sens_2002 MP Donator

    Joined:
    February 4, 2009
    Messages:
    37
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    Switzerland Switzerland
    Thanks, but still the problem with asf

    Thanks so much! I tried today - it works to some extend (I think I still have some problems with codecs) - but at least I see all the entries in the menu.
    However my stream is "asf" and once the link is added to <enclousure> tag in rss file - it is not shown anymore.

    It seems that OnlineVideos plugin does not support asf streams. Such a pity! I hope it could be fixed one day.
    Cheers & regards,
    Sens_2002
     
  10. clobber

    clobber Portal Pro

    Joined:
    January 12, 2008
    Messages:
    190
    Likes Received:
    4
    Ratings:
    +4 / 0
    After installing 5.1 (zip file), I opened the configuration screen but there were no sites listed. I then uninstalled and used the 5.0 mpi. How is 5.1 different than 5.0? I noticed a comment about OnlineVideoSites.xml which I do see in the 5.1 zip file. Where does that file go? I don't see that xml file anywhere in the 5.0 mpi install.

    thanks
     
  11. animale81
    • Premium Supporter

    animale81 MP Donator

    Joined:
    May 1, 2007
    Messages:
    57
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi i would like to install SAF but it seems that i have to unistall the cyberlink power dvd 8.... this i don't like... what can i do? is not possible to preserve also cybelink power dvd?
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!