OnlineVideos 2.0 Beta Test

Status
Not open for further replies.

Ministerk

Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    93
    Uppsala
    Country flag
    Thanks @Ministerk ,

    that just sounds like some bad luck / timing with trakt.tv being unavailable at the time of your test. Sounds like the plugin did everything it could, I haven't added any retry logic in the plugin. Typically I dont need to do any retry as I can sync later but because this is onlinevideos it does not have any database of your previous watched history it might make sense to add retry logic in for certain types of protocol errors.
    This time the service was up... 99.98999999999999% of the episode watched :p. Of course a retry functionality would be nice, but you have a lot in your plate and personally I can survive some missed scrobbles,
     

    popy

    Super User
  • Team MediaPortal
  • Super User
  • July 3, 2011
    617
    28
    Country flag
    Hey guys.

    i am getting the message:

    German: Automatische Aktualisierung Deaktiviert. Neueste Version (1.9.0.0) erforderlich!
    English: Automatic Update disabled. Newest version (1.9.0.0) required!


    upload_2015-3-17_12-39-57.png


    Log attached.

    thx
    pOpY
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    93
    Uppsala
    Country flag
    Hey guys.

    i am getting the message:

    German: Automatische Aktualisierung Deaktiviert. Neueste Version (1.9.0.0) erforderlich!
    English: Automatic Update disabled. Newest version (1.9.0.0) required!

    Log attached.

    thx
    pOpY
    See opening post:

    [...]
    Updating sites does not work with this beta release - all site implementations are incompatible.
    [...]
     

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,025
    48
    Country flag
    Hey guys,

    don't know if this has been discussed here already cause I don't have the time to go through the thread right now.
    I just noticed that after uninstalling 2.0 beta and trying to install 1.9 again I get these options in the extensions manager:
    screen_mmnote_20150318_112910.jpg

    Is this on purpose? I was under the impression that this is still beta and on the website ov 1.9 is still listed as the current stable.
     

    Ministerk

    Super User
  • Team MediaPortal
  • Super User
  • November 28, 2007
    970
    93
    Uppsala
    Country flag
    I think this is because the OV 2.0 mpe1 is cached and remembered by MPEM after you have installed it manually. Ver. 2.0 is not listed in the update.xml file hence MPEM can't know if its beta or not.
     

    Luca Brasi

    MP Donator
  • Premium Supporter
  • November 14, 2007
    1,025
    48
    Country flag
    Yeah I guess you're right. I cleaned the cache and I am not offered the 2.0 update any more which occurred after reverting back to 1.9...
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom