OnlineVideos 2.3.1.0 [15.05.2017] (1 Viewer)

Muffsack

Portal Pro
June 24, 2005
91
31
Home Country
Germany Germany
This problem is not the same as @cladinshadows85 is/was having (I don't know if he/she solved it - please always report back when you get support, it's common courtesy!).

Back to you, I think your problem is timeout related. Set a higher BrowserHostWaitTimeout in OnlineVideos.WebAutomation.BrowserHost.exe.config. If you still have problems, disable the loading spinner to see what's happening in the browser player window.

Hallo zusammen,

habe eine Lösung für mein Netflix-Problem im Original Thread (siehe oben) gefunden.
Ich habe in der Konfigurationsdatei für das OnlineVideo-Plugin (OnlineVideos.WebAutomation.BrowserHost.exe.config) den Wert für "BrowserHostWaitTimeout" auf 40 gesetzt und schon öffnet sich das Video wieder problemlos.
 

Trigo

MP Donator
  • Premium Supporter
  • December 29, 2009
    270
    30
    Home Country
    Germany Germany
    Hi, habe diese Seite gefunden. Wäre gut, wenn man die in OnlineVideos aufnehmen könnte. Die haben viele ältere Western oder auch Komödien mit Dick und Doof im Angebot. Ist zur Zeit komplett kostenfrei.
     

    Muffsack

    Portal Pro
    June 24, 2005
    91
    31
    Home Country
    Germany Germany
    Hallo,

    Ich habe diese Anfrage hier im deutschen Forum gefunden und finde sie sehr interessant.
    Ich habe sofort an das Online-Video-Plugin gedacht und möchte die Anfrage gerne hierher weiterleiten.


    Möglicherweise besteht die Möglichkeit, Disney + in Online-Videos zu implementieren.

    Vielen Dank für Eure Arbeit und Geduld.

    Grüße und bleibt gesund




    Hallo zusammen,
    morgen startet ja Disney+. Ich habe die Tage schon in den MP-Foren gestöbert aber leider keine passende
    Info gefunden, ob es möglich ist Disney+ über MediaPortal zu verwenden.

    Aktuell setze ich MediaPortal 1.24 ein und frage mich, ob es eine einfache Möglichkeit gibt Firefox mit Disney+ übers Menu zu starten und evtl mit
    der MCE Fernbedienung zu steuern? Das BrowseTheWeb Plugin scheint mir hier eher weniger geeignet.

    Wie würdet ihr das Thema angehen?

    Besten Dank und bleibt gesund!
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,522
    2,874
    Nuenen
    Home Country
    Netherlands Netherlands
    Tag zusammen, ist es irgendwie Möglich, seine Youtube Abonnements, also die Liste die man über die "Glocke" abrufen kann, anzeigen zu lassen?
    Are you already able to login into youtube? If not, set enable login in the youtubeconfig in mediaportal.
    If that is working you should see subscriptions.
    If you are missing other categories, let me know and I can see if they are easy to add.
    Btw, just updated youtube because playback was broken again...
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,712
    1,171
    Alingsås
    Home Country
    Sweden Sweden
    I cannot use Youtube at all in MediaPortal, it buffers incredibly slow for some reason. Is there anywhere to change this? I've tried changing the buffer size before playback starts, but it just takes much longer to start and then it just tops because it catches up to the slow buffer almost immediately. I mainly see this when trying to play trailers in the Trailers plugin, which I believe uses Onlinevideos as a provider, no?
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,522
    2,874
    Nuenen
    Home Country
    Netherlands Netherlands
    I cannot use Youtube at all in MediaPortal, it buffers incredibly slow for some reason. Is there anywhere to change this? I've tried changing the buffer size before playback starts, but it just takes much longer to start and then it just tops because it catches up to the slow buffer almost immediately. I mainly see this when trying to play trailers in the Trailers plugin, which I believe uses Onlinevideos as a provider, no?
    This is worth a separate thread to get to the bottom of this. can you start one and tag me?
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,486
    1,833
    Home Country
    Germany Germany
    Perhaps further to the above but today I tried to view the final of the Women's World Cup football on the BBC1 via Online Videos it was awful, started as normal but played very jerkily with frequent loss of audio, it was playing fine on Friday night for regular viewing so not sure if it is down to high loading at the BBC for this event or has there been a recent update that changed something? I confirmed I still had the "Use MPUrlSplitter" checkbox unticked and also noted that BBC2 also has the problem though not quite so bad however needless to say when played direct via my Firefox browser playback and audio was perfect!
    Following the end of the match BBC is now playing smoothly.:confused:o_O
     

    Users who are viewing this thread

    Top Bottom