OnlineVideos 2.4.0.0 [2024/02/24] (4 Viewers)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,497
    1,850
    Home Country
    Germany Germany
    Judging from the logs it seems that the site is indeed broken
    perhaps a job for @SilentBob?
    Sorry but that is not correct both the ARD and ZDF Mediatheks do play live and catchup content on both MP1 and MP2, the only problem is the lack of audio sometimes with Live streams from the ARD Mediathek. The logs are from before the OP had set up ARD per my instructions and will indeed reference a broken but known broken "Das Erste" site rather than the working one. We need a new set of logs for a specific incident and someone who can determine what the current situation is and if the OP has correctly selected the working sites.
    I say again the sites are working.

    UPDATE:-
    To avoid further confusion it would be most useful if someone would remove from selection the Das Erste site that has been correctly reported broken since July 2021 and has been replaced by the ARD Mediathek.
     
    Last edited:

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,538
    2,899
    Nuenen
    Home Country
    Netherlands Netherlands
    set the status to confirmed broken.
    I'll leave that for a while so it can be removed for everyone (at least thats how I understand how it works).
    After that I'll delete it completely
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,538
    2,899
    Nuenen
    Home Country
    Netherlands Netherlands
    well, dead... it's more like stalled.
    got stuck on sending keypresses to the webview component (needed for netflix) and other tasks took over priority.
    Any help is appreciated....
     

    SilentBob

    Portal Pro
    January 1, 2011
    67
    88
    Home Country
    Germany Germany
    Sorry for the delayed answer.

    For the audio issue I think I found something.
    The difference to other streams is, that it sends video and audio in seperated streams.

    I will send and update (hopefully) today evening, for this issue.
    Then I will also remove the old das erste.
     

    SilentBob

    Portal Pro
    January 1, 2011
    67
    88
    Home Country
    Germany Germany
    i just provided an update for Ard Mediathek, which will
    1. remove the obsolete "Das Erste mediathek"
    2. provide a fix for the audio issues with live streams.

    for the audio fix it is essential to have "Use MPUrlSourceSplitter" disabled in OnlineVideo Settings
    1659912551293.png


    it will take some time until it is finally available for all.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,497
    1,850
    Home Country
    Germany Germany
    i just provided an update for Ard Mediathek, which will
    1. remove the obsolete "Das Erste mediathek"
    2. provide a fix for the audio issues with live streams.
    Not sure if I have not got the update yet but after forcing one in MP1 I can still see Das Erste in "Manage Sites" although it will no longer add to favourites but the audio problem with live streams seems to be unchanged, I can confirm the MPURLSourceSplitter is disabled!
    Same for MP 2.4.1 on my desktop (Automatic updates enabled).
     

    Users who are viewing this thread

    Top Bottom