Play a TV recording needs a double selection - twice ok on remote (1 Viewer)

Neil Campbell

New Member
January 15, 2020
1
0
51
United Kingdom United Kingdom
Country flag
When selecting a previosly recoreded TV programme it needs to be selectd twice to play. The first attemp tries to start the playback - brings up a blank screen then fails the second selection works fine. This has happened since version 1.20 (which itself works fine). I have tried a completely fresh install of MP and this has the same results as the initailly upgraded system.
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    2,105
    1,305
    Southampton
    United Kingdom United Kingdom
    Country flag
    When selecting a previosly recorded TV programme it needs to be selected twice to play.
    This somewhat resembles the problem described in this thread, but unfortunately there was no specific resolution to that problem (it just fixed itself).

    The only suggestion that I have at the moment is to disable the MP setting called something like "stop playback when there is no audio output device".

    -- from CyberSimian in the UK
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    A Server going to sleep whilst playing recorded TV General Support 4
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
    framug RED DOT recording state doesn't appear in video fullscreen playing 1.21 264
    porky996t Still Unable to play Live or Recorded TV General Support 4
    D [solved] Initital testing with second client - cannot play recorded TV General 33
    W 1.25.0 Blu-ray disks that used to play are no longer playing Watch / Listen Media 2
    joecrow [solved] DVD won't play properly. General Support 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6

    Similar threads

    Top Bottom