Play DVD - blank screen | Page 2

Discussion in 'Installation, configuration support' started by craigparris1, June 11, 2008.

  1. craigparris1

    craigparris1 Portal Pro

    Joined:
    May 20, 2008
    Messages:
    189
    Likes Received:
    15
    Ratings:
    +15 / 0
    Home Country:
    Hi Taipan,



    I'm pretty sure I've seen others mention the utility you're talking about. I guess I can give that a try. I did install ffdshow last night, but that didn't have any effect on the troublesome DVDs (still blank screen). I'm going to try setting up my remote this weekend, and there's supposed a utility for my remote (a Leadtek CoolCommand) that maps remote buttons to keystrokes, but also to controls (ie. play/pause/stop/close, etc.) in Windows Media Player. If that's the case, then I may be able to use Media Player as my external DVD player, since it has no problems playing any of the DVDs.

    Thanks for everybody's help so far, though ...... I guessed I was going to be up for a lot of fiddling around once I started to try and get MediaPortal working .....

    Cheers,
    Craig
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Spragleknas
    • Team MediaPortal
    • Administrator

    Spragleknas Administrator

    Joined:
    December 21, 2005
    Messages:
    9,472
    Likes Received:
    1,385
    Gender:
    Male
    Occupation:
    Occupied
    Location:
    Located
    Ratings:
    +1,892 / 12
    Home Country:
    Norway Norway
    Show System Specs
    No links - thats right. But you can say AnyDVD if you want ;)

    I'll PM you a link to the private section.
     
  4. craigparris1

    craigparris1 Portal Pro

    Joined:
    May 20, 2008
    Messages:
    189
    Likes Received:
    15
    Ratings:
    +15 / 0
    Home Country:
    Hi all,

    Thanks for the info. Over the weekend, I installed PowerDVD Ultra 7 and now all DVDs are playing OK (except for some navigation issues - but others have reported similar problems). Anyhow, I'll stick with the PDVD codecs for now and hopefully someone will come up with a solution for the navigation problems.

    Cheers,
    Craig
     
  5. rickd

    rickd Portal Pro

    Joined:
    October 9, 2007
    Messages:
    53
    Likes Received:
    0
    Ratings:
    +0 / 0
    Same issue here

    I have the same issue with blank screen on some dvd's I am on vista 32...seems to be on copies on my usb drive
    I get Blank screen plays ok in powerdvd 8.0

    I have anydvd installed so it is not copy protection and all backups are done via anydvd so have copy protection removed...I am going to move some dvd and see if that might be the issue.
     
  6. the_mouse

    the_mouse New Member

    Joined:
    May 22, 2008
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    I have been having the same issue. I have found that if the screen is blank but i can hear the audio sometimes pressing D for dvd menu will bring it up then it plays fine. Definitely seems to be a navigation issue
     
  7. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Are you using corresponding DVD navigator and MPEG2 decoder?
     
  8. canachi

    canachi Portal Member

    Joined:
    August 2, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    I have the same problem.

    I'm using AnyDVD, so copy protection is NOT the problem. MP plays Divx no problem. I already tried every posible codec configuration.

    Can any of the Masters of MediaPortal PLEASE give us a definitive answer to resolve this issue?

    THANKS.
     
  9. canachi

    canachi Portal Member

    Joined:
    August 2, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    My mistake, I canNOT play the VOB files in WMP, that's the problem. Is there a solution?
     
  10. psykoman

    psykoman Portal Pro

    Joined:
    August 30, 2006
    Messages:
    64
    Likes Received:
    1
    Location:
    Graz
    Ratings:
    +1 / 0
    Home Country:
    Austria Austria
    To bring up this thread again, I also have some big DVD problems. Tried original DVD Navigator & nvidia Navigator in combination with DScaler, ffdshow, MPV, nVidia PureVideo.
    Sometimes DVDs play, but stuck somewhere, somtimes DVDs won't even load the menu. I've experienced this problem since updating to 1.0.0.0 RC2, never had DVD problems beofore (used nVidia navigator + nVidia PureVideo). WMP11 works fine with PureVideo and Dscaler.
    I can't post my logfiles because I'm away from my HTPC for 2 weeks, but since there a some others mentioning similar problems, somebody else could post his logfiles?
     
  11. ChriZ

    ChriZ Portal Pro

    Joined:
    March 22, 2008
    Messages:
    125
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Denmark Denmark
    I was battling with this problem as well, some DVDs just produced black screen with sound in MP. I changed the codec to Nero DVD Decoder, and that solved the issue... just a word up for anyone else having this issue...

    /Christian
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!