"Play Recording From Beginning" - not working correctly | Page 2

Discussion in 'fixed TV-Server / Client Bugs' started by garry, March 11, 2007.

  1. garry

    garry Portal Pro

    Joined:
    December 11, 2005
    Messages:
    227
    Likes Received:
    17
    Location:
    California
    Ratings:
    +17 / 0
    Home Country:
    United States of America United States of America
    Thanks! I'll try it out right when I get home tonight.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mdsflyer

    mdsflyer Portal Pro

    Joined:
    November 14, 2005
    Messages:
    283
    Likes Received:
    6
    Ratings:
    +6 / 0
    Home Country:
    New Zealand New Zealand
    Firstly thanks Gmex for your work on this, i tried with the svn you recommend and it does indeed now allow to start playing from live/beginning however 2 further problems have developed out of this. I am unable to record on one channel and watch on another with my dvb-s card (this worked fine before) and receive the "all tuners are busy message". Also if i start viewing the recorded piece i am unable to skip or to ffwd/rewd within it.

    I hope this helps you in your efforts and yours and all the teams work is greatly appreciated.

    Cheers
    m
     
  4. ncrukrepairs

    ncrukrepairs Portal Member

    Joined:
    October 10, 2006
    Messages:
    46
    Likes Received:
    0
    Ratings:
    +0 / 0
    im running the latest svn and are still having problems playing recordings from the beggining.

    any help?
     
  5. garry

    garry Portal Pro

    Joined:
    December 11, 2005
    Messages:
    227
    Likes Received:
    17
    Location:
    California
    Ratings:
    +17 / 0
    Home Country:
    United States of America United States of America
    Same here - looks like the problem is back.
     
  6. mcraenz
    • Premium Supporter

    mcraenz MP Donator

    Joined:
    July 28, 2007
    Messages:
    647
    Likes Received:
    44
    Location:
    Auckland
    Ratings:
    +47 / 0
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Play recording from beginning works sometimes, it's been like that for ages. Hasn't it?
     
  7. garry

    garry Portal Pro

    Joined:
    December 11, 2005
    Messages:
    227
    Likes Received:
    17
    Location:
    California
    Ratings:
    +17 / 0
    Home Country:
    United States of America United States of America
    I thought it worked 100% of the time a while back, but I could be wrong. Now it works correctly about 5% of the time.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!