Playback Problem with CTD or sometimes BSOD (1 Viewer)

Cowboy

MP Donator
  • Premium Supporter
  • January 25, 2011
    15
    13
    51
    Germany Germany
    Hi there,

    i didn't find any hint for my problem but i managed it so far. Just in case someone else will have this trouble, here is the solution.

    Problem:
    The video playback seems not to be started, the picture comes approx. 30 seconds after the sound is coming. Not out of sync but very late. If you stop the playback in this time it may be works or the system freezes. When the video is playing, mediaportal consumes 2.5 to 3.0 GB of RAM. The consumed RAM ist not freed after playback is stopped. If you play the next media, MP is crashing to desktop. The logfiles does not give any hint for the reason... for me.

    Solution:
    I use LAV filters for media support and i checked the wrong boxes in the audio decoder settings. My AVR works only with 16, 20 and 24 bitrates and i checked the other boxes too.
    upload_2019-2-2_22-22-18.png

    After i corrected these settings the playback works normal again.

    Until i found the solution i updated MP from 1.20 to 1.21 pre and finally 1.21, killed virus scanners, retreated to old vga drivers, then thought Win1809 is the problem. While weeping i stumbled over the sound settings and realized that the bitrates in LAV could be too much for the AVR
    upload_2019-2-2_22-30-41.png

    After adjusting of the LAV audio decoder settings all worked fine again. Unbelievable.

    I hope this helps someone sometimes.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    K Flickering live TV playback Newcomers Forum 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    I Video Playback Stuttering General Support 45
    horned_reaper [solved] Music playback hangs General Support 58
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    A 1.24.0 1.24 Kills 3D MVC playback on MadVr 1.24 Pre Release 66
    Z [solved] DVD playback is super glitchy General 2
    A Working server, no video playback on client General 5
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    Glith Sound stops working after first playback 1.21 88
    G Mediaportal2 supported formats General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    joecrow Refresh rate not returned to default after 3D playback 1.21 Pre Release 0
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    M Music playback stops after certain files 1.19 0
    J Bluray playback: How to revert back to Select Play Mode after stopping playback? Watch / Listen Media 2
    joecrow BD Playback with External Player (Unnecessary Menu) 1.19 5
    osre Audio issues with MKV Playback in MP2.1.3 General 5
    joecrow MP 1.19 BD Playback with External Player (Unnecessary Menu) General Support 0
    R How to launch Stereoscopic Player for 3D MKV OffTopic 4
    F Problems with new install of MP2 Newcomers Forum 3
    Similar threads

























    Top Bottom